Project Output Preparation

PrintMaster provides flexibility when outputting your project: printing your project, saving project pages as JPEG files, uploading the project to be printed as a photo album, and more.

 

Careful planning is necessary to take full advantage of this flexibility. Please take note of the following considerations when designing a project:

          Print Pay close attention to the paper size of the project type you select when creating a project. Many projects use a paper size other than the standard 8.5 x 11 paper.

          Photo Album - The photo album creation process will trim up to per project page side.

 

PrintMaster provides two primary tools to assist with project output preparation and checking.

Guides

The PrintMaster guides are the best method for checking which portions of your project may be trimmed.

1.       Click on the View menu and hover the mouse over the Guides item.

2.       From the submenu that appears, choose the option that corresponds to your output type.

3.       The gray areas around the outside of project pages indicate where the project will likely be trimmed. Any critical objects (photos, clip art, shapes, titles, etc.) should be kept out of these gray shaded areas. The guides are not exact, and should only be considered estimates it is always wise to allow a little extra space as a margin of error.

 


Rulers

Rulers can also be helpful in determining which parts of a project page may be trimmed.

 

To display rulers, choose View > Rulers from the menu.

To change the ruler units and size, choose Edit > Preferences from the menu (PrintMaster > Preferences on a Mac). Click on the Grid/Ruler tab. Choose the default ruler units from the Display Ruler and Grid in drop-down menu.

To prepare for printing, choose the units that best correspond to the size of the paper (usually inches). Finally, adjust the Horizontal and Vertical numbers next to Ruler Size until both dimensions are equal to the intended print size.