Unleash your imagination with Printmaster® 2.0, the quintessential toolkit for creating thousands of amazing projects – photo greeting cards, family newsletters, scrapbook pages and much more! With an enormous library of designer templates, premium artwork and expressive fonts, producing "store-quality" creations have never been easier. Let’s get started.

Using This Guide
This guide is separated into three major sections:

Introduction (page 5)
This section contains information about computer system requirements and installing the software.

Using PrintMaster (page 10)
This section will guide you through the steps of creating a PrintMaster project, including picking a project type, adding and editing photos and other design elements, and sharing your project.

PrintMaster Interface Reference (page 95)
This section describes each menu item and toolbar icon, as well as the Design Tools on the left side of the program.
Copyright Information

PrintMaster

Design Elements, Page Layouts and Store Content
Copyright © 2009 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized reproduction is a violation of applicable copyright laws. Content cannot be used in any form for commercial use without express written consent from StoryRock.

Clip Art
Copyright © 2009 Encore Software, Inc. and its licensors. All Rights Reserved. Unauthorized reproduction is a violation of applicable copyright laws. Content cannot be used in any form for commercial use without express written consent from Encore Software, Inc.

The Sentry Spelling-Checker Engine
Copyright © 2000 Wintertree Software Inc.

Trademarks
The PrintMaster, Broderbund and Encore logos are trademarks of Encore Software, Inc.

The StoryRock logo is a trademark of StoryRock, Inc.

Copyright © 2009 Encore Software, Inc. All rights reserved. This document and the software that it describes are furnished under license and may only be used in accordance with the terms of such license.
# Table of Contents

- Introduction .................................................................................................................. 5
- Computer System Requirements ..................................................................................... 5
- Installing PrintMaster ..................................................................................................... 6
  - Installing PrintMaster on Windows Vista ...................................................................... 6
  - Installing PrintMaster on Windows XP ......................................................................... 6
  - Installing PrintMaster on a Macintosh ........................................................................... 7
- Customer Support ............................................................................................................. 8
- Important Project Information ......................................................................................... 9
- Using PrintMaster ........................................................................................................... 10
  - The Interface .................................................................................................................. 10
  - Starting a Project ............................................................................................................ 11
    - New Project Options .................................................................................................... 11
    - Recent Projects ............................................................................................................ 12
    - Using the Ready-Made Template Wizard .................................................................... 12
    - Creating a Project from Scratch .................................................................................. 16
    - Opening a Project ....................................................................................................... 17
- Project Pages .................................................................................................................... 19
  - Adding a Page ............................................................................................................... 19
  - Adding or Changing a Background Image ...................................................................... 20
  - Photo Layout .................................................................................................................. 21
  - Page Order .................................................................................................................... 21
  - Importing Pages ............................................................................................................ 22
- Working with Page Objects .............................................................................................. 24
  - Selecting Objects .......................................................................................................... 24
  - Cut, Copy, and Paste ...................................................................................................... 25
  - Moving Objects ............................................................................................................. 25
  - Aligning Objects .......................................................................................................... 26
  - Grouping Objects ......................................................................................................... 27
  - Deleting Objects .......................................................................................................... 27
  - Layers ............................................................................................................................ 27
  - Choose Color ................................................................................................................ 29
- Photos .............................................................................................................................. 34
  - Adding Photos ............................................................................................................... 34
  - Editing Photos ............................................................................................................... 37
- Text ................................................................................................................................. 45
  - Adding Text .................................................................................................................... 45
  - Editing Text .................................................................................................................... 45
- Headlines ......................................................................................................................... 50
  - Adding Headlines ........................................................................................................ 50
  - Editing Headlines ....................................................................................................... 50
  - Headline Style .............................................................................................................. 52
- Clip Art ............................................................................................................................ 55
  - Adding Clip Art ............................................................................................................. 55
  - Editing Clip Art ............................................................................................................. 56
- Shapes and Lines .............................................................................................................. 59
  - Adding Shapes ............................................................................................................. 59
  - Editing Shapes .............................................................................................................. 60
- Checking a Project ........................................................................................................... 65
  - Recommendation: Back Up the Project ....................................................................... 65
  - Viewer Mode ................................................................................................................. 65
  - Check Spelling .............................................................................................................. 66
  - Check for Errors ........................................................................................................... 67

---

3 – PrintMaster User Guide
Project Output Preparation ................................................................. 68
Sharing Your Project ............................................................................ 70
Print ........................................................................................................ 71
Export .................................................................................................... 76
Photo Album .......................................................................................... 80
Greeting Card ....................................................................................... 84
Calendar ................................................................................................. 87
Preferences .......................................................................................... 90
Font Tab ................................................................................................ 90
Captions Tab ......................................................................................... 90
Shadow Tab ......................................................................................... 91
Grid/Ruler Tab ..................................................................................... 92
Photo Cache ......................................................................................... 93
Message Reset ..................................................................................... 93
Project Properties ................................................................................ 94
Project Info .......................................................................................... 94
PrintMaster Interface Reference ......................................................... 95
Menus and Toolbars ............................................................................ 96
Menus ..................................................................................................... 96
Toolbar Icons ....................................................................................... 99
Design Tools ........................................................................................ 101
Backgrounds ....................................................................................... 102
Photos .................................................................................................. 103
Text ....................................................................................................... 104
Headlines ............................................................................................. 105
Clip Art ................................................................................................ 106
Shapes and Lines ................................................................................. 107
Check Project ....................................................................................... 108
Share Project ....................................................................................... 109
Page Canvas ........................................................................................ 110
Right-Click Menu ................................................................................ 110
Double-Click ....................................................................................... 110
Resource Gallery ................................................................................ 111
Page Thumbnails ................................................................................ 112
Right-Click Options ............................................................................. 112
Reordering Pages ................................................................................ 112
INTRODUCTION
This section will describe how to get PrintMaster set up on your computer. Please ensure that your computer meets the minimum system requirements.

Computer System Requirements
Prior to installing PrintMaster, ensure that your computer meets the following technical specifications:

**Windows:**
- Windows XP or Vista
- Pentium 4, 1 GHz or better (1.6 GHz recommended) or comparable AMD processor
- 512 MB RAM available (1 GB or more recommended, 1 GB required for Windows Vista users)
- 16 MB Video RAM (64 MB recommended)
- DVD drive for installation
- Available Hard Disk Space: PrintMaster Platinum 2.0 full installation requires 23 GB, while Gold requires 16 GB (8 GB for disc 1 and 9 GB for each content disc). 335 MB is required for the smallest custom installation.

**Macintosh:**
- OS X 10.4.x or greater (with latest Java update)
- G4 500 MHz or Faster (G5 1 GHz or better recommended, PowerPC or Intel Mac)
- 512 MB RAM (1 GB or more recommended)
- 8 MB Video RAM (64 MB recommended)
- DVD drive for installation
- Available Hard Disk Space: PrintMaster Platinum 2.0 full installation requires 23 GB, while Gold requires 16 GB (8 GB for disc 1 and 9 GB for each content disc). 335 MB is required for the smallest custom installation.

**Recommended Software**
- QuickTime Player version 7.5.0 or higher is recommended. (Available at [www.quicktime.com](http://www.quicktime.com).)

**System Settings**
- Monitor Resolution: 1024 x 768 or higher (1152 x 864 or higher recommended)

**Recommended Additional Equipment**
- Printer
- Digital Camera
Installing PrintMaster

Installing PrintMaster on Windows Vista

1. Insert the PrintMaster Program Disc into the DVD drive of your computer. The DVD is programmed to start automatically. If it does not automatically run, do the following:
   - Double-click the Computer icon on the desktop or click Start > Computer.
   - Right-click the DVD drive, and then click Open.
   - Double-click Setup.exe.

2. When the AutoPlay window opens, click Run Setup.exe to begin the installation. Vista may ask for your permission to continue. Click on the Continue button to authorize the PrintMaster installation.

3. The install4j Wizard will begin preparing the installation. When the Setup window appears, click Next to continue.
   Please note that the installation window may be hidden behind other windows. If you don’t see the installation window, look for install4j Wizard on the Windows taskbar. If the installation does not begin, please contact customer support.

4. Setup includes a number of options, including file type associations, destination directory, and shortcut icons. It is recommended that you keep all of the default settings and click the Next button for each step. If you would like to customize the installation, please read each step carefully.

5. When prompted, enter the product key that came with your PrintMaster software.

6. The installation program will automatically open a window to register PrintMaster. While registration is optional, we recommend that you register.

7. When the installation has finished, make sure that all installation windows have been closed.

8. PrintMaster Gold and Platinum both have additional content DVDs (1 for Gold and 2 for Platinum). Each DVD is independent—you may install any or all of them.
   Insert the DVDs that contain the content you want to install. When you insert the DVD, the AutoPlay window will open. Click Run Setup.exe to install the content.

9. PrintMaster requires you to restart your computer after installation. Make sure that all programs have been properly shut down and click Yes.

Installing PrintMaster on Windows XP

5. Insert the PrintMaster Program Disc into the DVD drive of your computer. The DVD is programmed to start automatically. If it does not automatically run, do the following:
   - Double-click the My Computer icon on the desktop or click Start > My Computer.
• Right-click the DVD drive, and then click **Open**.
• Double-click **Setup.exe**.

5. The *install4j Wizard* will begin preparing the installation. When the **Setup** window appears, click **Next** to continue.

Please note that the installation window may be hidden behind other windows. If you don’t see the installation window, look for **install4j Wizard** on the Windows taskbar. If the installation does not begin, please contact customer support.

5. Setup includes a number of options, including file type associations, destination directory, and shortcut icons. It is recommended that you keep all of the default settings and click the **Next** button for each step. If you would like to customize the installation, please read each step carefully.

5. When prompted, enter the product key that came with your PrintMaster software.

5. The installation program will automatically open a web page and prompt you to register PrintMaster. While registration is optional, we recommend that you register.

5. When the installation has finished, make sure that all installation windows have been closed.

5. PrintMaster Gold and Platinum both have additional content DVDs (1 for Gold and 2 for Platinum). Each DVD is independent—you may install any or all of them.

Insert the DVDs that contain the content you want to install. When you insert the DVD, the *AutoPlay* window will open. Click **Run Setup.exe** to install the content.

5. PrintMaster requires you to restart your computer after installation. Make sure that all programs have been properly shut down and click **Yes**.

### Installing PrintMaster on a Macintosh

1. Insert the PrintMaster Program Disc into the DVD drive of your computer.

2. The setup application should appear. If not, double-click on the CD-ROM image on your desktop to view its contents.

3. Double-click the Setup application icon.

4. If installation does not begin, please go to [http://support.encoreusa.com](http://support.encoreusa.com) for further assistance.

5. Allow the installation to keep the default settings and locations. If you need to do a custom installation, please read each on-screen step carefully.

6. When installation has finished, close all installation windows.
**Customer Support**

If questions arise while using or installing the software, don’t hesitate to go to the Encore website for assistance.

*Website: [http://support.encoreusa.com](http://support.encoreusa.com)*
Important Project Information

These items are important and will help you avoid serious problems with your projects.

- **Read the Project Output Preparation topic on page 68.** This information about trim areas will make the difference between excellent results when printing or creating a photo album, or problematic project output.

- **Do not delete your project files prematurely.** Keep your project and all related files on your computer’s hard drive until you have created the final output (print, photo album, etc.). If you are sending or uploading the project for printing or other production, keep all files on your computer until you receive and check your shipment.

- **Follow all Check Project steps.** We highly recommend that you follow the steps in the Check Project menu before using the Share Project menu to create your project output. This will ensure the best results in the final output.

- **Always exit the software.** Always exit the software before logging off or turning off your computer to avoid corrupting your project.

- **Ensure adequate hard drive space.** PrintMaster projects require large amounts of hard drive space. Check your computer for free hard drive space on a regular basis. If you run out of space while you are building your project, you may lose some of your work.

- **Backup your projects.** To avoid losing your work, we recommend backing up your projects to an external drive, USB flash drive, or to CD or DVD. Copy the entire project folder, typically located in My Documents/PrintMaster Projects (Windows XP) or Documents/PrintMaster Projects (Windows Vista, Mac OS X).
USING PRINTMASTER

This section will help you get started quickly by giving you instructions for using the most important features of PrintMaster.

The Interface

We’ll start by looking at the layout of the program. The PrintMaster interface can be divided into five areas, as shown below.

1. **Menus and Toolbars**—Most application functions can be accessed through this area.
2. **Design Tools**—This area gives you access to PrintMaster’s editing tools and the Zoom bar.
3. **Page Canvas**—Page elements are displayed in this area. The Page Canvas is where you will create the project by adding backgrounds, photos, clip art, images, and text.
4. **Resource Gallery**—This panel provides quick access to a number of different page elements, including photos, clip art, shapes, and more. Click on an icon to select a category, and then drag and drop objects onto the page.
5. **Page Thumbnails**—The bottom area of PrintMaster displays thumbnails of your project pages and allows you to rearrange, add, and delete pages. Page changes will not be reflected in the thumbnail until you open another page or save the project.
Starting a Project

When you first open PrintMaster, a welcome screen appears.

New Project Options

There are two options when creating a new project. Click on one of the two buttons to continue.

CREATE FROM A READY-MADE TEMPLATE

Select this option to create a project using professionally-designed layouts with a theme of your choice. Insert your photos automatically during project creation, or add them individually. See Using the Ready-Made Template Wizard on page 12 to continue with this option. Ready-Made Templates are only a starting point; you retain the full ability to add, delete, or move page objects.

CREATE FROM SCRATCH

The CREATE FROM SCRATCH option gives you complete control over all design decisions. Choose this to begin creating your page one element at a time. See Creating a Project from Scratch on page 16 to continue with this option.
Recent Projects

To continue working on an existing project, click on one of the project thumbnails. Note: Hovering the mouse cursor over a project thumbnail will display its name. See *Opening a Project* on page 17 for more information.

Using the Ready-Made Template Wizard

The Ready-Made Template process creates a project from professionally-designed page layouts. In addition to choosing the Ready-Made Template to use as a basis for your project, you can customize the page order and choose whether to place photos automatically during the Ready-Made Template creation, or individually afterwards.

The Project Wizard will guide you through the steps of creating a new project. If the Project Wizard is not already open, you can get to it by choosing **File > New Project** from the menu and clicking on **CREATE FROM A READY-MADE TEMPLATE**.

**Step 1: Selecting a Project Type**

In this step you will choose the type of project and Ready-Made Template that will be the basis for your project. The list shows the available choices.

- Click on a project type from the list at the top left of the window to see available choices.
- Click on the plus symbol or arrow next to a type to display subcategories of the project type.
- Click on a template name in the top right part of the window. A preview will appear in the lower part of the screen.
- When you have chosen the template you would like to use, click **Next**.
Step 2: Inserting Photos

Choose a method for adding photos to your project: automatically or individually.

- Click on the **Pick and Click: Insert Photos Individually** option to immediately create the project without photos. The project pages will have photo boxes that you can double-click to add your photos. See Adding Photos on page 34 for more information. After choosing Insert Photos Individually, click the Next button and skip to Step 3: Naming the Project on page 15.

- Click on the **AutoFill: Insert Photos Automatically** option to add photos automatically during the creation of the project. Click on the Next button and see the Choosing Photos instructions below.

**Choosing Photos**

If you chose the **Insert Photos Automatically** option, you will now be prompted to choose the photos to add during project creation in the Add Photos window.

- Choose the folder with your photos using the left side of the Add Photos window (or from the drop-down menu at the top).
- Click on the thumbnails of your photos on the right side of the window to select them (you may select more than one) or click on the Select All button at the bottom of the window. Click on OK to add the photos to your project.
**Organizing Photos**

The *Organize Photos* window allows you to add more photos, remove, rearrange, or rotate photos.

- Click on the **Add Photos** button to add more photos.
- To remove a photo from the project, click on the photo thumbnail in the preview pane and then click on the **Remove** button.
- Photos will be placed on pages in the order that they appear in the preview pane. To rearrange photos, click on a photo thumbnail, hold the mouse button down, and drag the photo to a new position. A green line will show where the photo will be placed.
- Another method for setting the order of the photos is to click on either the **Name** or the **Date** button to sort photos accordingly.
- If a photo is sideways, click on its thumbnail in the preview pane and then click the **Rotate 90°** button. To select multiple photos, hold down the *Ctrl* key (*Command* key on the Mac) as you click on the thumbnails.

Click the **Next** button when you have finished adding and organizing photos.
Step 3: Naming the Project

- Type a name in the *Project Name* box. When PrintMaster creates your project, this will be the name of the project folder. You will not be able to create two projects with the same name in the same folder.

- Click on the **Change Location** button to choose a location for your project (or make a note of the default location). Browse to a folder in the *Open* dialog, click on it, and click the **Select Folder** button.

When you have made your choices, click on the **Finish** button.

**Project Creation**

PrintMaster will now create the project. This process may take a few moments. When the project is complete, PrintMaster will display the project. The Page Canvas will display the first page of the project, while a preview image of all the other project pages will appear in the Page Thumbnails bar near the bottom of the screen.

To begin editing pages and photos, see the topics starting with *Project Pages* on page 19.
Creating a Project from Scratch

The *CREATE FROM SCRATCH* option allows you to begin working with your project immediately.

If the *New Project Options* window is not open, choose **File > New Project** from the menu and click on the *CREATE FROM SCRATCH* button.

1. In the *New Project Name* dialog:

   • Type a name in the *Project Name* box. When PrintMaster creates your project, this will be the name of the project folder. You will not be able to create two projects with the same name in the same folder.

   • Click on the *Change Location* button to choose a location for your project or make a note of the default location. Browse to a folder in the *Open* dialog, select it, and click the *Select Folder* button.

   • Choose an option from the *Project type* drop-down menu. This will populate the Size list with the most common sizes for the chosen type.

   • Choose a size from the *Sizes* drop-down menu or click on Custom to set your own size. Sizes that have a ‡ next to them can be uploaded to a website for professional printing.

   • To define a custom size, click on the arrows next to the numbers in the *Width* and *Height* boxes or type a number directly into the boxes.

   • When finished, click *OK*.

2. PrintMaster will now display the project. See the following topics for information on typical starting points:
   - *Adding Photos* on page 34
   - *Adding a Page* on page 19
Opening a Project

To return to a previously-created project, do one of the following:

**Method 1: New Project Options**

1. When you first open PrintMaster, the *New Project Options* window appears. Click on one of the project thumbnails in the *Recent Projects* area to open a project.
2. If the project does not appear in the Recent Projects area, click on the **Browse…** button.
3. In the *Open Project* window, browse to the project folder and either double-click it or click on it once and then click the **Open Project** button.
4. PrintMaster will open the project.

**Method 2: File Menu**

1. Choose **File > Open Project** from the menu.
2. In the *Open Project* window, browse to the project folder (not file) and double-click it, or click on it once and then click the *Open Project* button in the lower right corner.

3. PrintMaster will open the project.

**Method 3: Recent Projects**

1. Click on the *File* menu.

2. Hover the mouse over *Recent Projects* to display the last few projects that were open in PrintMaster.

3. Click on a project name to open it.
Project Pages

See the topics below for information about adding pages, changing a project page photo layout, changing the page background, and more.

Adding a Page

There are three ways to add a page:

- Choose **Insert > Add Page** from the menu.
- Click on the **Add Page** icon on the toolbar.
- Right-click (Ctrl-click on the Mac) on a page thumbnail in the *Page Thumbnails* (bottom bar of PrintMaster). From the menu that appears, choose **Insert Page After** or **Insert Page Before**. After the page is created, it will appear either after (**Insert After**) or before (**Insert Before**) the page that you clicked on. This approach gives you the flexibility of choosing where the new page will be created.

Each of these methods will pop up the *Add New Page* window.

![Add New Page Window](image)

In the *Add New Page* window:

- Click on a photo layout option or select a blank page from the list on the left side.
- A preview of the selected photo layout will appear on the right. Dark gray boxes represent photo boxes. Once a page is created, the boxes can be deleted, if desired.
- The number preceding the ‘L’ in the layout name represents the number of landscape-oriented photo boxes, while the number preceding the ‘P’ represents the number of portrait photo boxes (e.g. **0L4P-Classic-S-18** is a layout with zero landscape photo box and four portrait photo boxes).
- Click on the **OK** button to create the project with the selected layout.
Adding or Changing a Background Image

There are two ways to access background choices:

Method 1: Design Tools
1. Select a page by clicking on it in the Page Thumbnails (bottom bar of PrintMaster).
2. Click on Backgrounds in the Design Tools (the left side of PrintMaster) to reveal available category choices.

Method 2: Arrange Menu
1. Select a page by clicking on it in the Page Thumbnails (bottom bar of PrintMaster).
2. Click on the Arrange menu and hover the mouse over the Change Background Paper item. A submenu will appear with the available category choices.

After accessing the background categories:
0. Click on one of the background category choices (Color, Paper, etc.).
0. The background category determines how you select the background:

  Color Backgrounds:
  Click on a color square from the Swatches tab. For more information about the other color selection tabs, see the Choose Color topic on page 29.

  Paper and Texture Backgrounds:
  In the Add Background window, click on the plus symbol or arrow next to subcategory names to display the available backgrounds. Click on a background name to see a preview to its right.
Custom:
Click on this icon to browse to an image file on your computer. Double-click on folders to open them or use the Look in drop-down menu to locate a folder of images on your computer. Double-click on a thumbnail in the right side of the Choose Background Image window. PrintMaster will set the file that you chose as the page background. Please be aware that the image will be cropped to fit the shape of the project.

3. Click OK to assign the selected background to the current page.

4. You can change the background on all pages in the project to match the current page’s background by clicking on the Apply Background to All Pages button in the Design Tools (the left side of PrintMaster).

Photo Layout
To change the photo layout on a page:

1. Click on the page to change.
2. Click on the Photo Layout icon in the Resource Gallery (right side of PrintMaster).
3. Click on one of the available layout options and hold the mouse button down as you drag it onto the page. PrintMaster will rearrange the photos on the page to fit the new photo layout.

Notes:
Please be aware that if you choose a layout with fewer photos than the current page, PrintMaster will remove some of the photos from the page.

PrintMaster will crop photos (as needed) to make them fit the layout that you choose. For example, if the current page contains one photo in portrait orientation and one in landscape and the new layout contains two landscape photos, PrintMaster will crop the portrait photo on the current page to make it a landscape photo.

It is best, but not necessary, to choose layouts that contain the same type of photos as the current page. You may also reposition the photo within the crop area or create a new crop area (double-click on photos to open the Crop window).

Page Order
To reorder pages in a project:

1. Click with the mouse on a page in the Project Thumbnails (the bottom portion of PrintMaster) and hold the mouse button down as you drag the page to a new position, as shown below:
2. As you move the current page in the *Project Thumbnails*, the other pages will be automatically rearranged to show where the page will be placed.

3. Release the mouse button to place the page. PrintMaster will move the page to its new position.

---

**Importing Pages**

Use the import function to copy a page (or pages) from another project into the current project, or to combine projects. Importing pages will also copy the pages’ background images.

To import a page:

1. Choose **Insert > Import from My Projects** from the menu.

2. In the *Import Pages* window:
   - Click on the open folder icon at the top right of the window to browse for the project containing the pages to import.
   - Click on the open folder icon at the top right of the window to browse for the project containing the pages to import.

---

*Click on the open folder icon at the top right of the window to browse for the project containing the pages to import.*
In the Import from other Project window, double-click on the name of a project or click on the name of a project folder and then click on the Open Project button.

The Import Pages window will now display all available pages in the Select the pages to import area. Click on a page name to select it. To select multiple pages in sequence, click on the first page and then hold the Shift key while clicking on the last page. Select multiple non-sequential pages by holding down the Ctrl key (Command key on the Mac) as you click on pages.

Check the Show Preview box to see what the selected page looks like. If multiple pages are selected, only the first selected page will be shown.

Click on one of the placement options (end of project, after current page) to choose the initial location for the imported page(s). Pages may be moved or reordered later (see Page Order on page 21).

When you are satisfied with your selections, click on the Import button. You may repeat the Import action for other pages or projects without closing the Import Pages window. To import from another project, simply choose another project by clicking on the open folder icon at the top of the window.

When finished importing, click the Close button. The imported pages will be in the current project in the location you selected.
Working with Page Objects

A Page Object is anything that you place on a page, such as photos and text. All of these objects can be modified on the page using cut, copy, paste, and move operations. Also, click on the Arrange menu or right-click (Ctrl-click on the Mac) for more editing options.

Selecting Objects

In order to move or modify objects that you placed on the page (photos, text, etc.), you will need to select the object first. To select an object, click on it once.

You can select multiple objects by holding down the left mouse button and dragging a selection rectangle over the objects you would like to select.

Example of selecting multiple objects using the drag method:

The gray box is the selection rectangle. Any objects that are fully or partially inside the selection rectangle will be selected when you release the mouse button.

You may use this click-and-drag method when selecting a single object as well.
You can also select multiple objects one at a time by holding down the Shift key while clicking on the objects. If multiple objects are already selected, deselect a single object by clicking on the object with the left mouse button while holding down the Shift key.

To select all the clip art on a project page, choose Arrange > Select All Clip Art from the menu.

To select all of the objects on a project page, choose Arrange > Select All from the menu.

---

**Cut, Copy, and Paste**

To remove, duplicate, or move (between pages) a page object, use the Cut, Copy, and Paste functions.

**Cut**

1. Select the object(s) to be cut (see Selecting Objects on page 24).
2. Select the Cut icon or choose Edit > Cut from the menu.
3. The cut object(s) is now available for pasting anywhere in the project.

**Copy**

1. Select the object(s) to be copied by clicking on it.
2. Select the Copy icon or choose Edit > Copy from the menu.
3. The copied object(s) is now available for pasting anywhere in your project.

**Paste**

1. After cutting or copying an object, select the page where the object(s) should be pasted.
2. Either click on the Paste icon or choose Edit > Paste from the menu. The object(s) will be slightly offset from the original position.
3. To paste objects without an offset, click on the icon or choose Edit > Paste In Place from the menu at the top of PrintMaster.

**Moving Objects**

To move an object (on a single page):

1. Click on the object to move and hold the mouse button down.
2. While holding the mouse button and dragging, the object may be placed anywhere on the page. A light gray outline of the object will assist in placing the object properly.
3. The process for moving multiple objects simultaneously is the same. Simply select the objects to move by clicking on them while holding down the *Shift* key. You may also select all of the objects on a page by choosing Edit > Select All from the menu. Then move the objects as you would a single object (also, see Grouping Objects on page 27).

### Aligning Objects

#### Page Grid

To ensure accuracy when aligning objects, an overlay grid can be placed on the Page Canvas. Click on the Grid icon or choose View > Show Grid to display the grid.

Choose View > Snap to Grid to have the top left corner of objects line up with the nearest grid line when you move them.

The grid will not appear in the final project output (print, JPEG output, etc.).

#### Align Menu

Another way to align objects on the Page Canvas is with the Align menu item. The first six options align selected objects in reference to each other. The last two options align objects with respect to the page.

1. After selecting one or more objects, choose Arrange > Align from the menu (also available from the right click menu).

2. Using the submenu that appears, choose from the list of available alignment options:
   - Top – Aligns all selected objects to the topmost object on the page.
   - Middle – Lines up the vertical middle of each selected object.
   - Bottom – Aligns all selected objects to the bottommost object on the page.
   - Left – Aligns all selected objects to the leftmost object on the page.
   - Center – Lines up the horizontal center of each selected object.
   - Right – Aligns all selected objects to the rightmost object on the page.
   - Center Vertical on Page – Places all selected objects in the vertical center of the page.
   - Center Horizontal on Page – Places all selected objects in the horizontal center of the page.
**Grouping Objects**

Grouping objects will fix the position of objects in relation to one another so that you can move them without changing their position relative to each other (e.g. a photo and a caption). Please note that grouped objects may only be moved (objects must be ungrouped in order to apply effects or edit in any way).

To group objects:
1. Select all of the objects to be grouped (see *Selecting Objects* on page 24).
2. Choose **Arrange > Group** from the menu.

To ungroup objects, click on the object group and choose **Arrange > Ungroup** from the menu. To move grouped objects, click on the group and hold down the mouse button. Drag the group to a new position on the page, and then release the mouse button to place it.

**Deleting Objects**

PrintMaster provides a number of ways to remove objects from the project.
1. Select the object by clicking on it.
2. Do one of the following:
   - Choose **Edit > Delete Object** from the menu.
   - Click on the **Cut** icon.
   - Choose **Edit > Cut** from the menu.
   - Hit the **Delete** key on your keyboard.
   - Click on the object with the right mouse button (Ctrl-click on the Mac) and choose **Delete** from the menu that appears.

**Layers**

PrintMaster puts each page object on its own layer. Layer order determines which objects display on top of other objects if they overlap. You can change an object’s layer by clicking on the **Change object layer** icon on the tool bar or by right-clicking on the object itself (Ctrl-click on the Mac).

**General Guidelines**

- The most recently placed page objects will have a higher layer order and therefore display on top of older page objects by default.
- All objects will display on top of the background image.
To adjust layers:

1. Select the object to adjust.
2. Choose **Arrange > Order** from the menu and click on the desired action or right-click on the object and select the action from the pop-up menu.

- **Bring to Front** – Places the object on top of all other objects.
- **Send to Back** – Places the object behind all other objects.
- **Bring Forward** – Moves the object up one layer.
- **Send Backward** – Pushes the object back one layer.

If you are trying to move an object above/below another object, you may need to choose an action several times before you see the desired effect, especially when there are many objects on the page.
Choose Color

A number of functions provide advanced color choices through PrintMaster’s *Choose Color* dialog.

The *Choose Color* window will open when you:

- Click on the *Change Color* button in the Text or the Shapes and Lines sections of the Design Tools.
- Choose the *Color* category in the Backgrounds section of the Design Tools.
- Click on the *Change* button next to *Color* when adding a shadow to a photo, a shape, or text.
- Click on the *Change* button next to *Color* in the Mat Properties dialog when a shape or photo is selected.

Swatches Tab

The easiest way to select colors is to click on one of the color squares on the *Swatches* tab.

For this or any other method of choosing colors, the *Preview* area will show the chosen color; the top color on the right is the original color and the bottom color is the newly selected color.
HSB Tab

*HSB* (short for Hue, Saturation, and Brightness) is useful for adding or removing white, black, and gray in the color, as well as lightening and darkening a color.

- Move the slider next to the color bar up and down to choose the desired hue or type it into the *H* field.
- Click on the circle in the large color box and drag it around to add or remove white, black, and gray.
- You may type values directly into the *HSB* boxes, or click on the up and down arrows next to the box.

RGB Tab

*RGB* (short for Red, Green, and Blue) is a standard method of choosing colors.

- Move each slider bar (*Red*, *Green*, and *Blue*) back and forth to add or reduce the amount of each color in the composite color.
- An absence of the color is 0, while 255 represents the maximum amount of that color.
Picker Tab (only available in PrintMaster Platinum)

This tab allows you to pick a specific color that is on the current page.

- Move your mouse around in the page view area at the top left of the tab.
- The zoom area at the top right of the tab will show a pixel by pixel view of your cursor’s position in the page view area.
- To select a color, move the mouse around in the page preview area and click (left mouse button) when the black crosshair is over the color you would like to select. The color will now appear in the Preview area at the bottom of the window.
- To select a different color, repeat the last step by clicking when the crosshair is over the desired color.
- If the current page does not have the color you want, click on the Prev or Next buttons to move to a different page.

Favorites Tab

PrintMaster allows you to store your favorite colors.

- To save a color to the Favorites tab, pick a color on any of the other tabs and click on the Add to Favorites button.
- PrintMaster will store up to 20 favorite colors. After you have used all 20 slots, the oldest color will be removed the next time you add a new color to your favorites.
To choose a color from the Favorites tab, click on the color square.

Gradient Tab

Some color selections include a gradient option.

The top horizontal color bar shows the current gradient. The small squares above the bar are the gradient colors. A gradient in its simplest form is a smooth blend between 2 colors.

The gradient can be modified in the following ways:

- Click on a color square to change it. After clicking on a color square:
  - Click on the circle next to Color to choose a new color. The options are essentially the same as the Color Chooser (Grab from Screen is similar to the Picker).
  - Click on the up or down arrows next to Location or type a number directly into the box to move the position of the color box. This will determine where the blend of the color with its adjacent color will begin. It is especially important with 3 or more colors in the gradient.
  - Click on the up or down arrows next to Opacity or type a number directly into the box to change the transparency of the gradient color. Alternately, use the slider to modify opacity.
- Click on the Add or Delete buttons to add or delete additional colors to the gradient (the gradient can consist of many colors blending together).
- Click on a color box and hold down the mouse button while dragging to move the position of the gradient color.
In the *Preview* area:

- Choose an option from the *Style* box to determine how the gradient will fill the headline text.
- Drag the small circles in the right side preview area to determine the direction and the length of the gradient.
- The *Type* options will determine how the gradient repeats, if the gradient length is set to make it repeat. Choosing *None* will only apply the gradient in between the two circles. Choosing *Reflect* will repeat the gradient, alternating left to right and then right to left. Choosing *Repeat* will start the gradient over, working left to right every time.
- Click **OK** to apply the gradient.

After selecting the desired color in any of the tabs, click **OK**.
Photos

Adding Photos

There are two methods for adding a photo to a page:

*Photo Box Method* – Use this method to replace a dark gray photo template box on a project page.

*Direct Method* – Use this method to add a photo directly to a page, whether the page has photo boxes or not.

Photo File Formats and Recommendations

PrintMaster accepts most standard photo file formats (.jpg, .gif, .png, .bmp, and .tif).

*Recommended settings:*

- **File Format:** JPEG (.jpg)
- **Quality:** Medium to high
- **Size:** 1600 by 1200 pixels or larger recommended

*Note:* To preserve transparency in image files, save the file in PNG format from your image editor.

Photo Box Method

To replace the dark gray photo box on a page with a photo:

1. Double-click on the photo box.
2. In the *Add Photo* window, use the left side of the window to browse to the folder with your photos, either by double-clicking the names of folders to open them, or by clicking on the drop-down menu near the top of the window.
3. To select a photo, double-click the thumbnail of the photo on the right side of the window, or click on it once and then click the **OK** button.

4. The photo will appear in the *Photo Editor*.

![Photo Editor](image)

Any parts of the photo that are grayed-out will not appear on the page.

- The **Reset** button will undo any changes you make in the editor.
- The next set of buttons will rotate the photo 90° counter-clockwise (left button) or clockwise (right button).
- The magnifying glass icons will adjust the cropping of the photo to include more (left button) or less (right button) of the photo.
- To change which parts of the photo will be displayed, click on the photo and hold the mouse button down while dragging the mouse around.
- Click **OK** to place the photo.

5. The photo replaces the photo box on the page.

6. To move the photo, click on it and hold the mouse button down while dragging the photo to its new location. To resize the photo, drag one of the light gray handles (small boxes) that appears at the edge of the photo. Corner handles resize the photo proportionally, while side handles stretch out a single edge.

**Direct Method**

To add a photo or graphic to a blank page or to add extra photos to a template page:

1. Click on the **Add Photo** icon ![Add Photo](image) or choose **Insert > Add Photo** from the menu.
2. In the Add Photos window, use the left side of the window to browse to the folder with your photos, either by double-clicking the names of folders to open them, or by clicking on the drop-down menu near the top of the window.

![Add Photos window](image)

3. To choose a photo, double-click the thumbnail of the photo on the right side of the window, or click on it once and then click the OK button.

4. The photo or graphic will appear in the middle of the page. To resize it, drag one of the light gray handles (small boxes) at the edge of the photo. Corner handles resize the photo proportionally, while side handles stretch out a single edge.

5. To move the photo, click in the middle of the photo and hold the mouse button down as you drag the photo to a new location.
Editing Photos

Click on a photo to open the *Photos* section of the Design Tools:

See the function descriptions below for more details.

**Add Photo**

Click on this icon or choose **Insert > Add Photo** from the menu to add a new photo to the current project page. See *Adding Photos* on page 34 for more information.
Mat

Click on this button to add a mat (a border or frame around a photo) to a photo, or to edit an existing mat.

In the Mat Properties dialog:

- Ensure that the Enable Mat box is checked. Clear the check in the box to remove the mat.
- Drag the Size slider to change the size of the mat (the numbers represent the width of the mat in pixels).
- Click on the Change button next to the Color square to choose a color for the mat. See the Choose Color topic on page 29 for more information on choosing colors.
- Check the On this page box to add a mat with the same settings to each of the photos on the current page.
- Check the In this project box to add a mat with the same settings to all photos on every page in the project.
- The Remove button is another method for removing the mat from the selected photo. This method also allows you to remove mats from all photos in the project or all photos on the page. After clicking the Remove button, click on your choice in the new window that appears.
- Click OK to apply the mat.
Drop Shadow

Click on this button to add a shadow to a photo, or to edit a photo’s existing shadow. A shadow makes the photo stand out and gives it a sense of depth on the page.

In the Shadow Properties dialog:

- Ensure that the Enable Shadow box is checked. Clear the check in the box to remove the shadow.
- Use the Opacity slider to affect how dark or light the shadow is.
- Use the Blur slider to increase or decrease the sharpness of the shadow’s edge.
- Click on the Change button next to the Color box to choose the shadow’s color. See the Choose Color topic on page 29 for more information on choosing colors.
- Click on the shadow in the area to the top right and hold the mouse button while dragging to adjust the shadow’s placement. You may also use the arrow keys on the keyboard to nudge the shadow.
- Check the On this page box to add a shadow with the same settings to each of the photos on the current page.
- Check the In this project box to add a shadow with the same settings to all photos on every page in the project.
- Click on the Reset to Default button to clear the current settings.
- Click on the Save as Default button to save the current settings as the default settings for photos in PrintMaster. To clear default settings, choose Edit > Preferences from the menu (PrintMaster > Preferences on a Mac), click on the Shadow tab, check the Photos box, and click Reset to System Default.
- The Remove button is another method for removing the shadow. This method allows you to remove shadows from all photos in the project, all photos on the page, or the
selected photo. After clicking the **Remove** button, select your choice in the new window that appears.

- Click **OK** to place the shadow.

**Add Photo Box**

Click on this icon to add a new photo box to the page. The photo box will appear in the center of the page. You can then drag it to a new location, resize it, or fill it.

*Note: The difference between this and the Add Photo function is that if you delete a photo from the page that you added by filling a photo box, the photo box will remain (allowing you to maintain the layout and fill the box with another photo). On the other hand, if you delete a photo that was added using the Add Photo function, no photo box will remain.*

**Crop**

Use this tool to display the desired part of a photo.

1. With a photo selected, click on the **Crop** icon from **Photos** in the Design Tools. The **Crop** window opens with the photo in it.

2. If the photo is already cropped, it will show the current crop area. Skip to step 3. If the photo does not have a currently defined crop area, the mouse cursor becomes a crosshair. Position the crosshair, then click and hold the mouse button down while dragging the mouse to define the crop area, and release the mouse button.

3. You can drag the crop area around by clicking on it and holding down the mouse button as you move the mouse. You can also increase or decrease the crop area size by clicking on the box with the arrows at the bottom right corner of the crop region and holding the mouse button down as you drag the mouse.

4. To start over, or to display the entire photo, click on the **Clear Crop** button in the bottom left corner of the window.
5. When you are satisfied with your crop area selection, click on the OK button. The grayed out parts of the photo will not be shown on the page. Your photo will be the same size as the crop area and will not resize to fit a photo box (if originally added from a template).

**Nudge Photo**

This tool allows you to adjust the position of the photo within the crop area without reopening the Crop Photo window. Click on an arrow to nudge the photo in the direction of the arrow. Clicking on the corners of the icon will nudge the photo diagonally.

*Note: This tool will have no effect if the photo is not cropped.*

**Remove Red Eye**

Red eye is the undesired effect that causes the irises of a person’s eye to appear red in a photograph. To reduce this effect:

0. With a photo selected, click on the Remove Red Eye icon under the Photos heading in the Design Tools.

0. The red eye reduction tool will open in a new window.
0. Click on the area of the photo where the red eye appears, hold down the mouse button, and drag a rectangle over the affected area.

![Image showing red eyes with rectangle selection](image1.jpg)

0. When you release the mouse button, a light gray rectangle will indicate the area you have selected. The area does not need to be exact, as long as you do not include any portion of the photo with red that you would like to keep (lips, red earrings, red shirt, etc.).

0. The **Red Sensitivity** slider determines the reduction tool’s interpretation of red. The higher the slider setting, the broader the interpretation (more shades of red will be replaced). Start by using low settings (2 or 3) and increase as needed.

0. Checking the **Round Shape Filter** box will limit red replacement to circular areas (recommended). Removing the check will replace all the red in the selection area, regardless of shape.

0. The **Reset Photo** button returns the photo to its original state (before any red eye reduction).

0. After choosing your settings, click on the **Remove Red** button. It may take a few moments for PrintMaster to process the red eye reduction.

![Image showing after red eye reduction](image2.jpg)

The reduction tool may be used several times while the window is open. When you are finished, click **OK** to apply the changes or **Cancel** to exit the window without keeping the changes.

**Rotate 90° Left/Rotate 180°/Rotate 90° Right**

This feature makes it easy to correct photos that were taken in different orientations (portrait and landscape) so that everything is right side up. The left button rotates the photo...
90° counter-clockwise, the middle button flips it vertically, and the right button rotates it 90° clockwise.

**Rotate (by Degrees)**

To rotate a photo, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees. Negative numbers represent counter-clockwise rotation. You may also type the angle of rotation in the box by clicking in the box, entering the number, and hitting *Enter (Return on the Mac)* on the keyboard.

**Opacity**

This allows you to make photos semi-transparent (the original state of the photo is 100% opaque – not transparent at all). Drag the slider to the left to make a photo more transparent or drag the slider to the right to make a photo more opaque (less transparent).

**Zoom In/Zoom Out**

These buttons allow you to increase or decrease the amount of the photo that is shown, while maintaining the photo’s size. Click on the plus icon to make a portion of the photo larger (zoom in). Click on the minus icon to display more of the photo (zoom out).

**Photo Effects**

Click on this drop-down menu to select an effect for the selected photo.

- **Black & White** – Transforms a color photo into a black and white photo.
- **Sepia** – Applies a brown and white coloration to the photo like early 20th century photographs.
- **Blue** – Applies blue coloration to the photo.
- **Red** – Applies red coloration to the photo.
- **Brighten** – Moves the balance of light and dark shades in the photo more toward the light shades.
- **Darken** – Moves the balance of light and dark shades in the photo more toward the dark shades.
- **Mirror** – Turns the photo around horizontally, as if you were seeing it in a mirror.
- **Flip** – Turns the photo upside down.
- **Blur** – Softens the focus, reducing the definition of the photo.
- **Sharpen** – Increases the focus, or definition, of the photo.
- **Negative** – Reverses the colors in a photo, as if viewing a film/photo negative.
- **Gamma Correction** – Changes the brightness values of the gray tones without dramatically altering the shadows and highlights.
- **Emboss** – Makes the photo look like foil has been placed over the photo, sculpted to the photo’s contours, and then colorized.
- **Sketch** – Simulates a pencil drawing of the photo.
• **Impressionist Painting** – Gives the photo an artistic, brushed look.

• **Fish Eye** – Simulates the photo through a fisheye lens, a lens that distorts photos to make the middle portion of the photo appear larger and the outer edges smaller.

• **Effect Amount** (only available in PrintMaster Platinum) – Certain effects, such as Brighten and Darken, also include the option to choose how much of the effect to apply. Drag the slider to the right to apply more of the effect or to the left to apply less.

**Photo Shape**

By default, the *Photo Shape* is a square/rectangle. To change the *Photo Shape*, click on this icon, click on a shape icon, and click **OK**.

After selecting a photo shape, if you would like to modify the shape without affecting the photo, click on the **Crop** button (instead of using the gray boxes on the sides and corners of the photo).

**Edit**

Clicking on this button will bring up the *Object Settings* dialog, which allows you to make exact adjustments to the size and location of the photo.

![Object Settings dialog](image)

Click on the up or down arrows next to each field, or select a number and type in a new value to change the settings.

• **X** – Changes the horizontal position of the selected object.

• **Y** – Changes the vertical position of the selected object.

• **Width** – Changes the width of the selected object.

• **Height** – Changes the height of the selected object.

• **Keep Proportions** – When checked, this option automatically adjusts the height as you change the width, and vice versa, to keep the photo from becoming distorted. Clear the check to allow stretching.

**Replace**

Click on this button to put a different photo in the place of a current photo. See *Adding Photos* on page 34 for instructions. The new photo will inherit the size, position, and photo shape of the current photo.

**Remove**

Clicking on this button will delete the selected photo. If the photo was originally a photo box, the photo box will remain in place of the deleted photo. You can select the photo box and delete it also.
Text

Adding Text

1. To add a photo caption or other text to a page, click on the Text section of the Design Tools and click on the Add Text button. Alternately, choose Insert > Add Text from the menu or click on the Add Text icon  on the toolbar.

2. A text box will appear in the middle of the page. For editing purposes, a light gray outline will appear around the text. This outline will not appear in the project’s final output (print, JPEG images, etc.).

3. Type your text in the text box. To change style elements after typing the text, highlight the portion of the text to change (any portion may be selected and changed independently of the rest of the text) and make the desired changes.

Click and drag to move the text box. Click on one of the gray handles (small boxes) around the edges of the text box to resize the text box.

Editing Text

- To change the contents of a text box, double-click on the text box, or click on the text box to select it and then click the Edit Text button in the Design Tools.

- Highlight text in the text preview area by holding the mouse button down as you drag over the text to select. Change style elements of the selected text using the available options in the Text area of the Design Tools.
The following options are available in the Design Tools under the Text heading:

Add Text
Click on this icon to add a new text box to the currently selected project page. See the Adding Text topic on page 45 for more information.

Edit Text
Click on this icon to begin editing or adding to the contents of a text box.
Drop Shadow

1. Click on the **Drop Shadow** button to add a shadow underneath the text or to edit an existing shadow. A shadow makes the text stand out and gives it a sense of depth on the page.

2. In the **Shadow Properties** dialog:
   - Ensure that the **Enable Shadow** box is checked. Clear the check in the box to remove the shadow.
   - Drag the **Opacity** slider to adjust the transparency of the shadow. Higher values for the slider make the shadow more opaque (darker); lower values make it more transparent.
   - Click on the **Change** button next to the **Color** box to choose the shadow’s color. See the **Choose Color** topic on page 29 for more information on choosing colors.
   - Click on the shadow in the area to the top right and hold the mouse button while dragging to adjust the shadow’s placement. You may also use the arrow keys on the keyboard to nudge the shadow.
   - Click on the **On this page** box to add a shadow with the same settings to all of the text on the current page.
   - Click on the **In this project** box to add a shadow with the same settings to all text on every page in the project.
   - Click on the **Reset to Default** button to clear the current settings.
   - Click on the **Save as Default** button to save the current settings as the default settings for text in PrintMaster. To clear default settings, choose **Edit > Preferences** from the menu (**PrintMaster > Preferences** on a Mac), click on the **Shadow** tab, check the **Text** box, and click **Reset to System Default**.
   - The **Remove** button is another method for removing the shadow. This method allows you to remove shadows from all text in the project, all text on the page, or
just the selected text. After clicking the **Remove** button, click on your choice in the new window that appears.

- Click **OK** to place the shadow.

**Select Font**

Change the set of text characters by choosing a font from the **Select Font** drop-down list.

**Size**

Change how large the text characters are by choosing a number from the **Size** drop-down list. You may also type a size directly into the box (hit the Enter or Return key to apply).

**Line Spacing**

To change the vertical space between lines of text, click on the up or down arrows next to the number in the **Line Spacing** value. Alternately, type a number between -3 and 3 directly into the **Line Spacing** field (hit the Enter or Return key to apply).

**Style**

Click on the **B** (bold), **U** (underline), or **I** (italic) or to apply the selected formatting style to the text.

**Alignment**

Click on an alignment icon to set the text alignment. Left alignment (the left icon) justifies the text to the left side of the text box. Center alignment (the middle icon) centers the text in the middle of the text box. Right alignment (the right icon) justifies the text to the right side of the text box.

**Black Text**

Click on this icon to change the color of the text in the selected text box to black.

**White Text**

Click on this icon to change the color of the text in the selected text box to white.

**Change Color**

Click on the **Change Color** icon to change the text color. This opens the **Choose Color** window (see page 29).

**Match Color (only available in PrintMaster Platinum)**

Clicking on this icon opens the **Picker** tab of the **Choose Color** window. See the **Choose Color** topic on page 29 for more information.

**Opacity**

This allows you to make text semi-transparent (the original state of the text is 100% opaque – not transparent at all). Drag the slider to the left to make the text more transparent. Drag the slider to the right to make the text more opaque (less transparent).
**Rotate (by Degrees)**

To rotate the text, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees. You may also type the angle of rotation directly into the box and hit **Enter** (**Return** on the Mac) on the keyboard.

**Text to Shape (only available in PrintMaster Platinum)**

Click on the **Text to Shape** icon to set the text to follow the path of a shape (either a circle or a square). After clicking the icon, choose one of the four options.

![Text to Shape options]

After applying an option, you may adjust the shape of the text by dragging one of the handles (small gray boxes) around the edge of the text. To remove the shape, click on the **Text to Shape** icon and choose **Regular Text**.

**Remove**

Clicking on this button will delete the selected text box.
Headlines

Adding Headlines

9. To add a headline to a page, click on the Headlines section of the Design Tools and click on the Add Headline button. Please note that you can also add headlines from the Resource Gallery (see Resource Gallery on page 111).

9. A headline box will appear in the middle of the page. For editing purposes, a light gray outline will appear around the text. This outline will not appear in the project’s final output (print, JPEG images, etc.).

9. Type your headline in the box titled Enter Headline text below in the Headlines section of the Design Tools. The headline box will update with the new text. Please note that the text will stretch to fit the headline box.

9. Click on the headline box on the page canvas and drag it to reposition the headline. Click on one of the gray handles (small boxes) around the edges of the headline box to resize the box.

Editing Headlines

- To change the text of a headline, click on the headline to select it and then enter the new headline text in the Enter Headline text below box under Headlines in the Design Tools.
The following options are available in the Design Tools under the *Headlines* heading:

**Add Headline**

Click on this icon to add a new headline to the currently selected project page. See the *Adding Headlines* topic on page 50 for more information.

**Edit Text**

Type the text for the headline in the *Enter Headline text below* box.

**Opacity**

This allows you to make the headline semi-transparent (the original state of the text is 100% opaque – not transparent at all). Drag the slider to the left to make the headline more transparent. Drag the slider to the right to make the headline more opaque (less transparent).
Rotate (by Degrees)

To rotate the headline, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees. You may also type the angle of rotation directly into the box and hit *Enter* (*Return* on the Mac) on the keyboard.

Headline Style

The Headline Style options allow you to change the appearance of the headline text. The following options are available by clicking on an icon under *Headline Style*:

Font Options

- *Select Font* - Change the set of text characters by choosing a font from the *Select Font* drop-down list.
- *Size* - Change how large the headline characters are by choosing a number from the *Size* drop-down list. You may also type a size directly into the box (hit the Enter or Return key to apply).
- *Line Spacing* - To change the vertical space between lines of text, click on the up or down arrows next to the number in the *Line Spacing* value. Alternately, type a number between -3 and 3 directly into the *Line Spacing* field (hit the Enter or Return key to apply).
- *Style* - Click on the B (*bold*) or I (*italic*) to apply the selected formatting style to the headline.

Fill Options

There are a number of ways to fill the characters in a headline: Solid Color, Gradient Color (a gradual blend between two or more colors), Image, and Texture.

- Ensure that the *Enable Fill* box is checked. Clear the check in the box to remove the fill.
- Choose an option from the *Fill Type* drop-down.
  - *Solid Color* – Click on the *Change Color* square to select a color for the fill. See the *Choose Color* topic on page 29 for more information.
  - *Gradient Color* - Click on the *Gradient Color* square to change the gradient settings. See the *Gradient Tab* topic on page 32 for more information.
  - *Image* – Click on the *Change Image* icon to choose an image file to fill the headline. In the *Add Photo* window, use the left side of the window to browse to the folder with your photos. Double-click on a photo thumbnail on the right to select it.
  - *Texture* – Click on one of the *Texture Options* to fill the headline with that texture.

- Drag the *Fill Opacity* slider to increase or decrease the transparency of the fill.
**Stroke Options**

A stroke is a colored border around the headline. PrintMaster provides the following stroke options:

- Ensure that the *Enable Stroke* box is checked. Clear the check in the box to remove the stroke.
- Choose an option from the *Stroke Type* drop-down.
  - *Solid Color* – Click on the *Change Color* square to select a color for the stroke. See the [Choose Color] topic on page 29 for more information.
  - *Gradient Color* (a gradual blend between two or more colors) - Click on the *Gradient Color* square to change the gradient settings. See the [Gradient Tab] topic on page 32 for more information.
  - *Neon* – Click on the *Edge Color* icon to change the color of the outside of the glow. Click on the *Center Color* icon to change the color of the middle part of the neon effect. See the [Choose Color] topic on page 29 for more information.
  - *Glow* – Click on the *Glow Color* icon to change the color of the glow effect. See the [Choose Color] topic on page 29 for more information.
- Drag the *Stroke Width* slider to increase or decrease the thickness of the stroke.
- Drag the *Stroke Opacity* slider to increase or decrease the transparency of the stroke.

**Bevel Options**

A bevel is a slanting edge effect (it makes the headline look a bit like carved stone). PrintMaster provides the following bevel options:

- Ensure that the *Enable Bevel* box is checked. Clear the check in the box to remove the bevel.
- Choose an option from the *Bevel Shape* drop-down.
- Drag the *Bevel Height* slider to increase or decrease the 3-dimensional effect of the bevel.
- Drag the *Bevel Softness* slider to smooth out the bevel’s edges or increase their sharpness.

**Shadow Options**

- Ensure that the *Enable Shadow* box is checked. Clear the check in the box to remove the shadow.
- Click on the *Shadow Color* button to choose the shadow’s color. See the [Choose Color] topic on page 29 for more information on choosing colors.
- The *X offset* and *Y offset* values determine how far the shadow stretches from the headline, and to which direction. Increase the offset values to move the shadow further to the right (*X offset*) and down (*Y offset*). Click on the arrows or type a number directly into the box to change a value.
• Use the *Shadow Blur* slider to increase or decrease the sharpness of the shadow’s edge. Alternately, type a number in the box.

• Drag the *Shadow Opacity* slider to adjust the transparency of the shadow. Higher values for the slider make the shadow more opaque (darker); lower values make it more transparent. Alternately, type a number in the box.

**Shape Options**

The Shape Options allow you to bend the headline to a shape of your choosing. PrintMaster provides the following shape options:

• Ensure that the *Enable Shape* box is checked. Clear the check in the box to remove the shape.

• Choose an option from the *Shape Type* drop-down menu.

  – *Arc* – Drag the *Angle* slider to intensify the curve of the arc or flatten it out (or type a number directly in the box). Click on the *Arc Down* toggle button to flip the vertical direction of the arc.

  – *Shear* – Drag the *X Magnitude* slider to set the horizontal slant of the shear. Drag the *Y Magnitude* slider to set the vertical slant of the shear. Alternately, type a number directly in a box to change a value.
Clip Art
Clip art is a collection of graphic objects that is used for decoration on a page.

Adding Clip Art
To add clip art to a page:
1. Select a page in the Page Thumbnails.
2. Click on Clip Art in the Design Tools and click on the Add Clip Art icon. You may also choose Insert > Add Clip Art from the menu, or click on the Add Clip Art icon on the toolbar to add clip art.
3. The Choose Clip Art window opens.
4. In the Choose Clip Art window:
   - Click on a category name in the left column (double-click on the category name or click on the plus sign or arrow symbol to expand categories). Available clip art will appear in the right column.
   - Click on an item in the right column.
   - Click on the up or down arrows next to Quantity to add more or fewer of that type of clip art (up to ten of one type at a time). Alternately, type a number between 1 and 10 in the box to change the quantity.
   - Click on the Add to Favorites button to save the currently selected clip art to the Favorites category.
• The *Search* field allows you to find clip art by keyword or name. Check the *Search selected category only* box to limit the search to the category that you are currently viewing. Click on the *X* icon to clear the *Search* field.

• Click on the *Browse other…* button to add one of your own files to the currently selected project page as clip art. Select the file in the new window and click the **OK** button. It will be added immediately to the page, although the *Choose Clip Art* window may prevent you from seeing it until closed.

• Click on the **Apply** button to add the clip art to the page. The *Choose Clip Art* window stays open, allowing you to add more clip art. Click the **OK** button to add the clip art to the page and close the window.

**Editing Clip Art**

To begin editing clip art, click on it to select it. The *Clip Art* section of the Design Tools will open, displaying the available functions. Refer to the description of each function below:
Drop Shadow

Click on this button to add a shadow to clip art or to edit the clip art’s existing shadow. A shadow makes clip art stand out and gives it a sense of depth on the page.

In the **Shadow Properties** dialog:

- Ensure that the **Enable Shadow** box is checked. Clear the check in the box to remove the shadow.
- Use the **Opacity** slider to affect how dark or light the shadow is.
- Use the **Blur** slider to increase or decrease the sharpness of the shadow’s edge.
- Click on the **Change** button next to the **Color** box to choose the shadow’s color. See the **Choose Color** topic on page 29 for more information on choosing colors.
- Click on the shadow in the area to the top right and hold the mouse button while dragging to adjust the shadow’s placement. You may also use the arrow keys on the keyboard to nudge the shadow.
- Check the **On this page** box to add a shadow with the same settings to each of the clip art on the current page.
- Check the **In this project** box to add a shadow with the same settings to all clip art on every page in the project.
- Click on the **Reset to Default** button to clear the current settings.
- Click on the **Save as Default** button to save the current settings as the default settings for clip art in PrintMaster. To clear default settings, choose **Edit > Preferences** from the menu (**PrintMaster > Preferences** on a Mac), click on the **Shadow** tab, check the **Clip Art** box, and click **Reset to System Default**.
- The **Remove** button is another method for removing the shadow. This method allows you to remove shadows from all clip art in the project, all clip art on the page, or just the selected clip art. After clicking the **Remove** button, click on your choice in the new window that appears.
- Click **OK** to place the shadow.
Rotate 90° Left/Rotate 180°/Rotate 90° Right
Click on the **Rotate 90° Left** button to rotate the clip art 90° counter-clockwise, the middle button to flip it vertically, or click the **Rotate 90° Right** button to rotate it 90° clockwise.

Rotate (by Degrees)
To rotate clip art drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees (negative numbers represent counter-clockwise rotation). Alternately, you can type a number directly into the box at the right and hit *Enter* (*Return* on the Mac) on the keyboard.

Opacity
This allows you to make clip art semi-transparent (the original state of the clip art is 100% opaque – not transparent at all). Drag the slider to the left to make clip art more transparent. Drag the slider to the right to make clip art more opaque (less transparent).

Mirror/Flip
Use these buttons to turn clip art into its mirror image. Click on the left button (**Mirror**) to flip the clip art horizontally. Click on the right button (**Flip**) to flip the clip art vertically.

Edit
Clicking on this button will bring up the *Object Settings* dialog, which allows you to make exact adjustments to the size and location of the clip art.

Click on the up or down arrows next to each field or select a number and type in a new value to change the settings.

- **X** – Changes the horizontal position of the selected object.
- **Y** – Changes the vertical position of the selected object.
- **Width** – Changes the width of the selected object.
- **Height** – Changes the height of the selected object.
- **Keep Proportions** – When checked, this option automatically adjusts the height as you change the width, and vice versa, to keep the clip art from becoming distorted. Clear the check to allow stretching.

Reset
Click on the **Reset** button to return the clip art to its default state.

Remove
Clicking this button will delete the currently selected clip art.
Shapes and Lines

Shapes and lines can be used as design elements in a number of ways. Shapes behind text can make the text stand out, or various odd shapes can make the page more fun.

Adding Shapes

2. To add a shape to the page canvas, click on the Shapes section of the Design Tools and click the Add Shape icon, choose Insert > Add Shape or Line from the menu, or click on the Add Shape or Line icon 📌 on the toolbar.

2. Choose a basic shape from the drop-down menu.

2. PrintMaster will place the shape on the page.

2. Click and hold any of the gray squares at the edges of the shape, while dragging the mouse around, to resize the shape.

See Editing Shapes on page 60 for more information on modifying shapes.
Editing Shapes

To begin editing a shape, click on it. The *Shapes and Lines* section of the Design Tools will open, showing the available functions. Refer to the description of the functions below the image:

### Add Shape

This is the same as choosing **Insert > Add Shape or Line** from the menu. See *Adding Shapes* on page 59 for more information.
Mat

Click on this button to add a mat (a border or frame) to a shape, or to edit an existing mat.

In the Mat Properties dialog:

- Drag the Size slider to change the size of the mat (the numbers represent the width of the mat in pixels).
- Click on the Color square or the Change button to choose a color for the mat. See Choose Color on page 29 for more information.
- Click OK to apply the mat.

Drop Shadow

Click on this button to add a shadow to a shape, or to edit a shape’s existing shadow. A shadow makes the shape stand out and gives it a sense of depth on the page.

In the Shadow Properties dialog:

- Ensure that the Enable Shadow box is checked. Clear the check in the box to remove the shadow.
• Use the *Opacity* slider to affect how dark or light the shadow is.
• Use the *Blur* slider to increase or decrease the sharpness of the shadow’s edge.
• Click on the *Change* button next to the *Color* box to choose the shadow’s color. See the *Choose Color* topic on page 29 for more information on choosing colors.
• Click on the shadow in the preview area to the top right and hold the mouse button while dragging to adjust the shadow’s position. You may also use the arrow keys on the keyboard to nudge the shadow.
• Click on the *On this page* box to add a shadow with the same settings to each of the shapes on the current page.
• Click on the *In this project* box to add a shadow with the same settings to all shapes on every page in the project.
• Click on the *Reset to Default* button to clear the current settings.
• Click on the *Save as Default* button to save the current settings as the default settings for shapes in PrintMaster. To clear default settings, choose *Edit > Preferences* from the menu (*PrintMaster > Preferences* on a Mac), click on the *Shadow* tab, check the *Shapes and Lines* box, and click *Reset to System Default*.
• The *Remove* button is another method for removing the shadow. This method allows you to remove shadows from all shapes in the project, all shapes on the page, or the selected shape. After clicking the *Remove* button, click on your choice in the new window that appears.
• Click *OK* to place the shadow.

**Rotate 90° Left/Rotate 180°/Rotate 90° Right**
Click on the *Rotate 90° Left* button to rotate the shape 90° counter-clockwise, the middle button to flip it vertically, or click the *Rotate 90° Right* button to rotate it 90° clockwise.

**Rotate (by Degrees)**
To rotate a shape, drag the slider to set the angle of rotation. The number in the box at the top right will show the angle in degrees (negative numbers represent counter-clockwise rotation). Alternately, you can type a number directly into the box at the right and hit *Enter* (*Return* on the Mac) on the keyboard.

**Black Shape**
Click on this icon to change the color of the shape to black. This will not affect the color of the mat.

**White Shape**
Click on this icon to change the color of the shape to white. This will not affect the color of the mat.
Change Color

Click on the Change Color icon to change the shape color. This will open the Choose Color window. See the Choose Color topic on page 29 for more information.

Match Color (only available in PrintMaster Platinum)

Clicking on this icon opens the Picker tab of the Color Chooser window. See the Choose Color topic on page 29 for more information.

Opacity

This allows you to make the shape semi-transparent (the original state of the text is 100% opaque – not transparent at all). Drag the slider to the left to make the shape more transparent. Drag the slider to the right to make the shape more opaque (less transparent).

Mirror/Flip

Use these buttons to turn a shape into its mirror image. Click on the left button (Mirror) to flip the shape horizontally. Click on the right button (Flip) to flip the shape vertically.

Edit

Clicking on this button will bring up the Object Settings dialog, which allows you to make exact adjustments to the size and location of the shape.

Click on the up or down arrows next to each field or select a number and type in a new value to change the settings.

- **X** – Changes the horizontal position of the selected object.
- **Y** – Changes the vertical position of the selected object.
- **Width** – Changes the width of the selected object.
- **Height** – Changes the height of the selected object.
- **Keep Proportions** – When checked, this option automatically adjusts the height as you change the width, and vice versa, to keep the shape from becoming distorted. Clear the check to allow stretching.
- **Other Shape Properties** – The Object Settings window has additional editing options for certain types of shapes. The options below are available for the specified shape types:
  - Line – line thickness
Picture Frame – frame thickness
Polygon – number of sides
Rounded Corners – corner roundness (depth)
Star – number of points, star depth

**Reset**
Click on the **Reset** icon to return the shape to its original state (the way it looked immediately upon adding it).

**Remove**
Clicking on this button will delete the currently selected shape.
Checking a Project

Use the functions in the Check Project section of the Design Tools to prepare your project for sharing with others.

If you are planning to print the project, please see the extra information in the Project Output Preparation topic on page 68.

Recommendation: Back Up the Project

Copy the entire project folder to another hard drive location, a backup drive, or burn it to a CD or DVD prior to making changes.

Viewer Mode

Viewer Mode allows you to see your project in the context of the output you will be creating (printing, photo album, calendar, or greeting card). It is also useful for proofing pages before choosing output options. Check your entire project in this mode before creating output from the Share Project section of the Design Tools.

1. To enter Viewer Mode, click on the Preview Project icon in the Check Project section of the Design Tools, choose View > View Project from the menu, or click on the View Project icon on the toolbar.

2. Choose a preview type. Most of the preview types correspond with an output type, with the exception of Page-by-page, which simply displays a large view of all the pages in the project.

3. Once in Viewer Mode, a row of navigation buttons will appear at the bottom of the presentation. Browse through the project using the arrow icons. Some preview types will allow you to go to a specific page by choosing from the Go to page drop-down menu.

   Page-by-page viewer navigation bar:

4. When you have finished previewing your project, click on the OK button on the far right.
The PrintMaster spell checker processes the entire project, checking all text boxes on unlocked project pages for spelling. To run the spell check:

1. Click on the **Check Spelling** icon in the **Check Project** section of the Design Tools, or choose **Check Project > Check Spelling** from the menu.

2. Choose the option to check the entire project at the next prompt (recommended), unless you are resolving spelling issues on specific pages. After making a selection, click **OK** and the spell check will begin.

3. If the spell checker finds misspelled words, it will launch the **Check Spelling** dialog. The following image and list describe the function of each button in the dialog:

   a. **Ignore** – Leaves the current word as it is and moves on to the next misspelling.

   b. **Ignore All** – Leaves the current word and any identical words in the entire project as they are.

   c. **Change** – Replaces this instance of the word in the **Not in dictionary** field with the one in the **Change to** field.

   d. **Change All** – Replaces this and all subsequent instances of the word in the **Not in dictionary** field with the one in the **Change to** field.

   e. **Suggest** – If the spell checker doesn’t automatically provide alternate words in the **Suggestions** field, click on this button.

   f. **Add** – Places the current word into the dictionary and continues with the spell check process.

   g. **Undo** – When making multiple changes within the same text box, this allows you to return the last word you changed to its former spelling.

   h. **Cancel** – Exits the spell checker.

4. The spell check will pop up a dialog box to inform you when it has finished checking the text in the project.
Check for Errors

The project error check searches the project for potential problems and displays a list of any errors it finds. This function primarily searches for corrupt objects, missing files, and photos and text that extend beyond the edge of the page canvas.

1. Click on the **Check for Errors** icon in the **Check Project** section of the Design Tools or choose **Check Project > Check Project for Errors** from the menu.

2. PrintMaster checks the project.

3. When it has finished, PrintMaster displays a printable list of errors.

**Common Errors:**

- *File is missing from the project folder.* If you receive this error, it is because an object file (photo or text) is missing. If the project is missing a large number of objects, contact Technical Support for assistance (*http://support.encoreusa.com*). If there are only a few missing objects, make a note of the missing objects’ locations or print the error log, locate the missing objects on their respective pages (photos will be replaced by a dark gray box and text by a yellow box), and replace them with the original file or text.

- *Photo - <Name of file>: This object is partly or completely off the page.* This error indicates that a photo (or other object, if indicated) has been pushed off the edge of a page. Check to see if an important part of the photo is not visible on the page. If so, select the photo and move it back onto the page.

- *Text Box - "<Excerpt of text>": This object is partly or completely off the page.* This indicates that part of text box may be off the page, possibly making the text unreadable. Move the box fully on the page to show all of the text.

If you have questions, go to the technical support website at *http://support.encoreusa.com*.
Project Output Preparation

PrintMaster provides flexibility when outputting your project: printing your project, saving project pages as JPEG files, uploading the project to be printed as a photo album, and more.

Careful planning is necessary to take full advantage of this flexibility. Please take note of the following considerations when designing a project:

- **Print** – Pay close attention to the paper size of the project type you select when creating a project. Many projects use a paper size other than the standard 8.5” x 11” paper.
- **Photo Album** - The photo album creation process will trim up to ¼” per project page side.

PrintMaster provides two primary tools to assist with project output preparation and checking.

**Guides**

The PrintMaster guides are the best method for checking which portions of your project may be trimmed.

1. Click on the **View** menu and hover the mouse over the **Guides** item.
2. From the submenu that appears, choose the option that corresponds to your output type.
3. The gray areas around the outside of project pages indicate where the project will likely be trimmed. Any critical objects (photos, clip art, shapes, titles, etc.) should be kept out of these gray shaded areas. The guides are not exact, and should only be considered estimates – it is always wise to allow a little extra space as a margin of error.
Rulers

Rulers can also be helpful in determining which parts of a project page may be trimmed.

To display rulers, choose View > Rulers from the menu.

To change the ruler units and size, choose Edit > Preferences from the menu (PrintMaster > Preferences on a Mac). Click on the Grid/Ruler tab. Choose the default ruler units from the Display Ruler and Grid in drop-down menu.

To prepare for printing, choose the units that best correspond to the size of the paper (usually inches). Finally, adjust the Horizontal and Vertical numbers next to Ruler Size until both dimensions are equal to the intended print size.
Sharing Your Project

PrintMaster provides a number of ways to share your project with family and friends. The descriptions of each output option are provided below.

Click on the Share Project section of the Design Tools to display the output options.

**Important Note:** It is critical you read and understand the information in the Project Output Preparation topic on page 68 before proceeding with the Share Project options.

**Print**

Print the entire project, or individual pages, on your home computer’s printer. To print your project, click on the Print option and see the Print topic on page 71 to continue.

**Export**

This option will save each project page as a JPEG or PNG image file, which can be stored on your computer or sent to family and friends. To create the images, click on the Export option and see the Export topic on page 76 to continue.

**Photo Album**

This option will save each page as a high quality image file which will be uploaded to the photo album website to be made into a hardbound book. To create files for a photo album, click on the Photo Album option and see the Photo Album topic on page 80 to continue.

**Greeting Card**

Output a page of your project as a greeting card. This service allows you to order printed greeting cards, which can be mailed to family and friends. To create a greeting card, click on the Greeting Card option and see the Greeting Card topic on page 84 to continue.

**Calendar**

This option will save each page as a high quality image file which will be uploaded to the calendar website to be made into a calendar. To create a calendar, click on the Calendar option and see the Calendar topic on page 87 to continue.
After choosing the *Print* option, the *Print Options* window will appear.

### Choosing a Printer

The method for choosing your printer depends on your operating system:

- **Windows XP** - Click on the *Print Setup* button, click on the *Printer* button in the new window, and choose a printer from the drop-down list.

- **Windows Vista** - Click on the *Printer* button and choose a printer from the drop-down list.

- **Mac** - Click on the *Print Setup* button and then choose the printer on the next screen from the *Format for* drop-down menu.
Print Options

Select the pages in your project to print using the options in this window:

- The Select All button will mark all pages for printing.
- The Clear All button will clear all pages from printing.

- Alternately, type a range of pages in the Page range field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page for printing.
- Click on the Print Resolution drop-down menu to choose a different option for the quality of the print job.
- Drag the Print Quality slider to choose the quality of the print job. Choose higher quality settings for final output (higher settings usually take longer). Use lower quality settings to quickly print drafts.

Print Setup Button

Click on the Print Setup button (Page Setup in Windows Vista) to choose your paper options, margins (Windows), and printer (Windows XP).

- Click on the Size (Paper Size on a Mac) drop-down menu to choose the size of the printing paper.
- Choose an option from the Orientation area.
**Windows-specific Options**

- Click on the *Source* drop-down menu to choose a printer tray.
- Click on the **Printer** button to select your printer (Windows XP only). Click on **Properties** if you would like to select settings specific to your printer, such as borderless printing, or to specify the type of paper you will be printing to (glossy, etc.).
- Set the print margins by typing in numbers. If you enter a number that is smaller than the minimum margin size, it will be adjusted to the minimum size.

**Mac Options**

- If you have not done so already, choose a printer from the *Format for* drop-down menu.
- Choose the appropriate setting from *Paper Size*. This will determine your default margin settings.
- 100% is the recommended setting for the *Scale* field.

- Click on **OK** when you have made your selections to return to the *Print Options* screen.
Advanced Button (optional)

Click on the **Advanced** button to select layout options for the print job, such as the number of project pages to print per sheet of paper (see below). **Recommendation:** Set your printing margins before choosing the options in this window (Windows computers).

Changes to your print settings can be previewed in the area to the right as you select them.

Size of Image Area

These options allow you to quickly choose a specific print size.

- Click on an option in the **Standard Sizes** drop-down menu to select a print size.
- Click on the **Custom Size** option to specify a size that is not available from the **Standard Sizes**. Select the number in the **Width** or **Height** field and type in a new value (the " character is required). Alternately, click on the up/down arrows next to the numbers to change them by small increments.
- The **Crop image to fit area** option will ensure that the entire area you specify (e.g. 5"x7") is filled, even if this means trimming two sides of the page. Refer to the print preview area on the right side of the screen to see the effect this option will have on your project pages.

Paper Orientation

These options determine the direction that the project pages will print on the paper.
Number of Images per Page

This option allows you to print more than one project page on each piece of paper. In order to print more than one project page per page, you must first choose a print size small enough to accommodate multiple project pages from the Size of Image Area options (e.g. two project pages will fit on a standard piece of paper at 3”x5”).

- Click on the drop-down menu to choose the number of project pages to print per page.
- Click on the up/down arrows (or type in a number) next to Vertical space between images and Horizontal space between images to create a buffer between the project pages that are printing on a single piece of paper.
- To create a contact sheet, click on the Contact Sheet button. This will create one or more pages of thumbnails of the selected project pages. Use the slider to adjust the size of the thumbnails.

Image Layout Adjustment

- Click on an option from the drop-down list to choose how the printing will be justified on the page.
- Select Custom Layout and click on the up/down arrows (or type in a number) next to the Top/Bottom/Left/Right numbers to manually set the print area. For Mac users, this is the method for modifying page print margins.

When finished, click the OK button. You will be returned to the Print Options screen.

Click on the OK button when you have completed selecting pages, print setup, and advanced options.

A standard Windows or Mac print window will appear. Click OK or Print to print the project.
After choosing Export, the Export Wizard will appear. Click Next to begin.

The Page Selection step will appear.

Select which project pages to export using the options in this step:

- The Select All button will mark all pages.
- The Clear All button will clear all pages.
- Alternately, type a range of pages in the Page range field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page.

Click on Next to continue.
The **Image Size** step will appear.

![Image Size step](image)

Choose a size for your exported files. Larger sizes work better for printing, while smaller sizes use less disk space and are easier to transport or send as email attachments. Click **Next** after making your selection.

The **Image Type** step will appear.

![Image Type step](image)

Choose an image format for the exported pages. JPEG files will tend to have smaller file sizes. PNG files have the advantage of preserving transparency. Click **Next** to continue.
If you chose the JPEG option, the *Image Quality* step is next.

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space. Lower percentages will create smaller files, but the files may have a noticeable grainy or blurry character.

Click **Next** to continue.

PrintMaster will prompt you to choose a save location for the image files it creates.

Double-click on folders to open them. Click once on a folder and click the **Next** button to select it. PrintMaster will place all of the created images in a new folder (with the project’s name) inside the selected folder.
The Summary will show your selected settings. Click Finish to confirm your choices.
PrintMaster will begin saving each page as an image to the folder you specified.

When the process has completed, browse to the folder containing the newly created images.
The filenames will have the following format:
<Project Name>-<Page Number>.jpg (i.e. Family Reunion 2005-003.jpg)
**Photo Album**

IMPORTANT: There is a 100 page maximum for hard bound photo albums and a 26 page minimum for all photo albums.

After choosing *Photo Album*, the *Photo Album Wizard* will appear. Read the summary and notes. Click on the Photo Album Guide button to view your project with guides that will show which parts of your project may get trimmed in a photo album.

Click **Next** in the *Welcome* screen to continue.

The *Page Selection* step is next.

Select which project pages to upload using the options in this step:

- The **Select All** button will mark all pages for printing.
- The **Clear All** button will clear all pages from printing.
- Alternately, type a range of pages in the *Page range* field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page for printing.

Click on **Next** to continue.
The Cover Type step is next.

Choose a cover type. Click Next.

The next step gives you an opportunity to change the order of the pages.
To change the order of the pages:

1. Click with the mouse on a page in the row of page thumbnails and hold the mouse button down as you drag the page to a new position.
2. As you move the current page, the other pages will be automatically rearranged to show where the page will be placed.
3. Release the mouse button to place the page. PrintMaster will move the page to its new position.

- The upper right side of the window will show a preview of the current page in the context of how it will be printed in the book.
- Click on the Blank Page icon to add a new page to the book. This can help maintain page spreads.
- Click on the Delete icon to remove the current page from the photo album. It will not be uploaded and printed.
- Click Next to continue.

The Cover Options step is next.

The following cover options apply only to hard bound books with a photo cover:

- **Spine Color**: Click on a color square to choose the color of the spine. For more options, click on the More Colors button.
- **Spine Text**: The spine text is what you will see when the photo album is sitting on a shelf. Type in the text you would like in the Spine Text field. Click the No spine text checkbox if you do not want to print anything on the spine.
- **Spine Text Color**: Choose the color for the spine text by clicking on one of the options next to **Spine Text Color**.

- **Spine Font**: Choose a font and size for the spine text from the drop-down menus.

- Click the **Next** button.

The **Image Quality** step is next.

![Image Quality Wizard](https://via.placeholder.com/150)

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space and will take longer to upload to the printing website. Lower percentages will create smaller files, but the files may have a noticeable grainy or blurry character. For good printing results choose 80% or higher. Click the **Next** button to continue.

In the **Output Location** step PrintMaster will prompt you to choose an output location for a backup of the project page image files it creates. Double-click on a folder to open and select it. Click the **Next** button to continue.

In the **Summary** screen, confirm that you have approved your project pages by checking the box and then click the **Finish** button.

At this point PrintMaster will launch the photo album website (Internet connection required), where you will enter the remainder of the information for your order.
After choosing Greeting Card, the Welcome screen of the Greeting Card Wizard will appear. Click Next to begin.

The Page Selection step is next.

Select project pages using the options in this step (3 pages maximum):

- The Select All button will mark all pages.
- The Clear All button will clear all pages.
- Alternately, type a range of pages in the Page range field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page.

Click on Next to continue.
In the *Card Preview* step use the arrows or click and drag page corners to preview the card.

Click **Next** to continue.

The *Image Quality* step is next.

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space and will take longer to upload to the printing website. Lower percentages will create smaller files, but the files may have a noticeable grainy or blurry character. For good printing results choose 80% or higher. Click the **Next** button to continue.
In the *Output Location* step PrintMaster will prompt you to choose an output location for a backup of the project page image files it creates. Double-click on a folder to open and select it. Click the **Next** button to continue.

In the *Summary* screen, confirm that you have approved your project pages by checking the box and then click the **Finish** button.

PrintMaster will begin preparing each page.

When the process has completed, PrintMaster will open the website for greeting card orders and begin the upload process. Follow the instructions on the website to complete the order.
After choosing Calendar, the Welcome screen of the Calendar Wizard will appear. Click Next to begin.

The Page Selection step is next.

Select project pages using the options in this step:

- The Select All button will mark all pages.
- The Clear All button will clear all pages.
- Alternately, type a range of pages in the Page range field. To indicate a range of pages (e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You may also enter specific page numbers, separated by commas (1,4,6) or a combination of ranges and individual pages (1-3,5).
- You may also directly check the box in the upper left corner of each project page preview to mark the page.

Click on Next to continue.
The *Calendar Type* step is next.

After clicking on one of the options, click **Next**.

The *Page Order* step appears.

- Click with the mouse on a page in the page thumbnails column and hold the mouse button down as you drag the page to a new position.
- Click on the up and down arrows to preview the calendar.
• Click on the Blank Page icon 📚 to add a new page to the calendar. This can help maintain page spreads.

• Click on the Delete Page icon 🗑️ to remove the current page from the calendar. It will not be uploaded and printed.

• Click Next to continue.

The Image Quality step is next.

![Image Quality Step]

Drag the slider to choose a quality setting. The higher percentages create sharper, more accurate files, but the files will take up more disk space and will take longer to upload to the printing website. Lower percentages will create smaller files, but the files may have a noticeable grainy or blurry character. For good printing results choose 80% or higher. Click the Next button to continue.

In the Output Location step PrintMaster will prompt you to choose an output location for a backup of the project page image files it creates. Double-click on a folder to open and select it. Click the Next button to continue.

In the Summary screen, confirm that you have approved your project pages by checking the box and then click the Finish button.

PrintMaster will begin preparing each page. When the process has completed, PrintMaster will open the website for calendar orders and begin the upload process. Follow the instructions on the website to complete the order.
Preferences

Use the settings in the Preferences dialog box to customize PrintMaster and set defaults for the program. To open the Preferences dialog, choose Edit > Preferences from the menu (PrintMaster > Preferences on a Mac). See the description for each tab below.

Font Tab

This sets the default font for text in the project. Each new text box will start with these settings and can be customized at any time.

Choose the default font style options for new text boxes. These are the same as the options for a text box. See Adding Text on page 45 for more information.

Captions Tab

Check the box in this tab to enable auto captions. With auto captions enabled, every time you add a photo to a page, PrintMaster will place a text box below the photo with the filename. For example, if you add a photo named “Wedding Breakfast.jpg” to a page, PrintMaster will place a text box below the photo with the words “Wedding Breakfast” in it.
Shadow Tab

Choose the default shadow settings for photos and clip art.

- Drag the *Opacity* slider to adjust the transparency of the shadow. Higher values for the slider make the shadow more opaque (darker); lower values make it more transparent.

- Drag the *Blur* slider to adjust the depth of the shadow around the edges. Lower values for the slider make the shadow darker around the edges, while higher values lighten the shadow edge.

- Click on the *Shadow Color* square to adjust the hue of the shadow.

- To move the shadow, click and hold the mouse down in the white box area as you move the mouse. You may also use the arrow keys on your keyboard to move the shadow.

- Checking the *Add shadows by default (photos only)* box will apply a shadow with the default settings to all photos you add to pages.

- To indicate which page object types the shadow settings will affect, check the boxes under *Apply above settings to*.

- Click on the *Reset to System Default* button to clear any custom default shadow settings.

- Click *Apply* or *OK* to apply the default shadow settings.
Grid/Ruler Tab

Choose the settings for rulers and the page grid.

- Choose an option from the *Display Ruler and Grid in* option (pixels, inches, or millimeters). This will be the default display unit for rulers in all projects.

- Adjust the settings for the current project’s rulers by clicking on the up/down arrows next to the *Horizontal/Vertical* numbers in the *Ruler Size* item. Alternately, type a number directly into the field and hit *Enter* (*Return* on the Mac) on the keyboard.

  *Note: The Ruler Size setting is only a visual aid. It does not actually change the size of the project. Portrait and landscape projects may be printed up to 8.5”x11” and square projects may be printed up to 12”x12”, regardless of the ruler setting.*

- Choose *Show Grid* to display grid lines on the page canvas to help align objects.

- Choose *Snap to Grid* to have objects line up with the nearest grid line when you move them. The top, left corner of the object being moved will align with the grid.

- Use the *Grid Size* slider to determine how far apart the grid lines are.
Photo Cache

Choose the settings for thumbnail caching.

PrintMaster uses caching technology, which stores small versions of your photos in a local folder, to speed up the displaying of thumbnails.

- To change where the cache is located, click the **Browse** button, click a folder name in the **Select Cache Folder** window, and click the **Select** button.

- To clear the contents of the cache folder, click the **Clear** button. This will free up space on the hard drive, but thumbnails will take longer to load.

- To disable the cache, clear the check next to **Use Cache**. Note: disabling caching will slow down the display of thumbnails.

Message Reset

To enable any messages that have been disabled (such as the pixilation warning), click on this tab, clear the checkbox next to the appropriate warning, and click **OK**.
Project Properties

To open the *Project Properties* window, choose *Edit > Project Properties* from the menu.

Project Info

Store important information about the project by filling in the fields in this tab.
The PrintMaster Interface

Click on the links below to see specific information about each interface area.

1. **Menus and Toolbars** (page 96)
2. **Design Tools** (page 101)
3. **Page Canvas** (page 110)
4. **Resource Gallery** (page 111)
5. **Page Thumbnails** (page 112)
Menus and Toolbars

Menus

File

New Project – Closes the current project and opens the new project window. See the Starting a Project topic on page 11 for more information.

Open Project – Closes the current project and opens a window for selecting and opening an existing project.

Recent Projects – Displays a list of recently accessed projects. Click on a project name to open it.

Close Project – Closes the current project.

Save – Writes the project in its current state to disk using the current project name and save location.

Save As – Writes the project in its current state to disk in a custom location with a new name. (The previously named project will exist separately under the original name. This will increase the amount of disk space used.)

Save Page Photo Layout – Uses the objects on the current page (photos and text boxes) to create a new page layout that will appear in the list of layouts when adding a new page to the project or when choosing from the Photo Layout section of the Design Tools.

Delete Project – Allows you to select a project to delete permanently from your hard disk.

Rename Project – Allows you to select a project and choose a new name for it.

Find Directories – Searches your computer for PrintMaster projects.

Print Setup – Opens the Page Setup window. See page 72 (under Print Setup Button).

Print – Opens a print window for printing the project or individual pages.

Exit – Closes the current project and quits PrintMaster.

Edit

Undo – Cancels the last operation.

Redo – Reverses the effect of the undo operation.

Cut – Removes a page object from the page, but saves it in memory so that it may be pasted to another location.

Copy – Saves a page object in memory so that it may be pasted to another location.

Paste – Places the page object stored in memory on the current page (the object will be slightly offset from its copied position).

Paste in Place – Places the page object stored in memory on the current page without an offset.

Clear – Permanently deletes a page object from the page.
**Edit Object** – Opens the Object Settings window for adjustments to object size and placement. See the **Edit** topic on page 63 in the Shapes and Lines section for more an example of what the Object Settings window does.

**Delete Object** – Permanently removes the selected page object from the page.

**Lock Object** – Fixes the position and size of the currently selected page object so that it cannot be edited.

**Unlock All Page Objects** – Unlocks every object on the current page for editing.

**Delete Shadow** – Removes the shadow from the selected page object.

**Delete Page** – Removes the currently selected page from the project.

**Find/Replace** – Opens a window to search for specific words and replace them.

**Project Properties** – Displays the Project Properties dialog. See the **Project Properties** topic on page 94 for more information.

**Change Project Type/Size** – Opens the Change Project Type/Size dialog, which can be used to change a project from its current type (Banners, Brochures, Business Cards, etc.) to a different type and/or size.

**Preferences** – Opens the Preferences dialog, which allows default program settings to be customized. See the Preferences topic on page 90 for more information.

**Arrange**

**Order** – Adjusts the layer order of objects on the current project page. See **Layers** on page 27.

**Align** – Brings objects into alignment with each other or the page. See **Aligning Objects** on page 26.

**Group** – Fixes the position of objects in relation to one another so that they can be moved without changing their position relative to each other.

**Ungroup** – Returns a group of objects to individual objects.

**Select All** – Selects all objects on the current page.

**Select All Clip Art** – Same as **Select All**, except that it only selects clip art on the page.

**Change Background Paper** – Allows you to choose the background for the current page. See the Adding or Changing a Background Image topic on page 20 for more information.

**Insert**

**Add Page** – Creates a new page in the project. See **Adding a Page** on page 19 for more information.

**Add Other Template Pages** – Opens a utility for adding more photos or pages from a Ready-Made Template to the current project. The steps are the same as those for creating a new project from a Ready-Made Template (minus the Name Project step). See **Using the Ready-Made Template Wizard** on page 12.
Import from My Projects – Opens a utility for copying pages from other projects into the current project. See Importing Pages on page 22 for more information.

Add Photo – Opens a window for choosing a photo (jpg, bmp, png, gif, tif) to add to the current page. See the Adding Photos topic on page 34 for more information.

Add Clip Art – Opens a window for selecting clip art to add to the current page. See Adding Clip Art on page 55 for more information.

Add Text – Places a text box on the current page. See Adding Text on page 45 for more information.

Add Headline – Places a headline box on the current page. See Adding Headlines on page 50 for more information.

Add Shape or Line – Displays a list of shapes that can be added to the current page. See Adding Shapes on page 59 for more information.

View

View Project – Displays a preview of the way the project will appear in print.

Guides – Displays a list of guides, which show trim areas for different kinds of project output. See the Project Output Preparation topic on page 68.

Snap To Grid – Aligns objects to the grid when they are moved. See Page Grid on page 26.

Show Grid – Displays a grid on the current page for assistance in placement of page objects.

Rulers – Displays rulers along the top and left side of the page. See Rulers on page 69.

Page Windows – Displays each page in a separate window.

Canvas Zoom – Choose a zoom option from the list. Zooming in allows you to make finer adjustments to the placement of objects. Please note that the screen view is not representative of the high-resolution print quality pages PrintMaster will create when exporting the project for printing.

Check Project

Check Page for Errors – Opens a utility that checks for problems on the current page and displays a printable list of results.

Check Project for Errors – Opens a utility that checks for problems in the project and displays a printable list of results.

Check Spelling – Opens a utility that checks the project for spelling errors and suggests changes.

Lock Page – Ensures that no changes, additions, or deletions can be made to a page by disabling editing functions on the page.

Share Project

Print – Opens the Project Print Wizard for printing the project on a local or network printer. See Sharing Your Project on page 70.
**Export** – Prepares the project to be output to JPEG or PNG files. See *Sharing Your Project* on page 70.

**Photo Album** – Prepares the project to be made into a printed and bound photo album. See *Sharing Your Project* on page 70.

**Greeting Card** – Connects to a service for printing and mailing pages from the project as greeting cards. See *Sharing Your Project* on page 70.

**Calendar** – Connects to a service for printing pages from the project as a calendar. See *Sharing Your Project* on page 70.

**Window**

The options in this menu arrange the page windows, if the Page Windows menu item has been selected.

**Help**

**PrintMaster Help** – Opens the help system, which contains topics, an index, and a search function for finding help with PrintMaster.

**Check for Updates** – If your computer is connected to the Internet, this will check to see if you have the most current version of PrintMaster.

**User Guide** – Opens the User Guide in another window, a print-ready document that contains complete information about using PrintMaster.

**About PrintMaster** – Displays a screen that contains copyright and version information for PrintMaster.

**Toolbar Icons**

The main toolbar contains the most common program functions.

**The Main Toolbar**

| 1. | 2. | 3. | 4. | 5. | 6. | 7. | 8. | 9. | 10. | 11. | 12. | 13. | 14. | 15. | 16. | 17. | 18. | 19. | 20. | 21. | 22. | 23. |
|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|----|

**Icon Descriptions**

1. **Create a New Project** – Closes the current project and opens the new project window. See *Starting a Project* on page 11 for more information.

2. **Open a Project** – Closes the current project and opens a window for selecting and opening an existing project.

3. **Save the Project** – Writes the project in its current state to disk using the current project name and save location.
4. **View the Project** – Presents a preview of the way the project will appear in print. See *Viewer Mode* on page 65 for more information.

5. **Print the Project** – Opens a print window for printing the project or individual pages.

6. **Cut Selected Object** – Removes a page object to the clipboard to be pasted in another location.

7. **Copy Selected Object** – Copies a page object to the clipboard to be pasted in another location.

8. **Paste Copied or Cut Page Object** – Applies the page object stored in the clipboard to the current page, slightly offset from the original position.

9. **Paste Page Object Without an Offset** – Same as Paste (8), except that the pasted object does not paste offset from the original position.

10. **Check Project Spelling** – Opens a utility that checks the spelling on all unlocked pages, points out errors, and suggests changes.

11. **Undo** – Cancels the last operation.

12. **Redo** – Restores the “undone” operation.

13. **Add New Page** – Opens the *Add New Page* dialog. After choosing a template, PrintMaster will place a new page at the end of the project.

14. **Add Photo or Graphic** – Opens a window for importing a photo or graphic file (jpg, bmp, png, gif, tif) to the current page. See *Adding Photos* on page 34 for more information.

15. **Add Text** – Creates a new text box on the page. See *Adding Text* on page 45 for more information.

16. **Add a New Headline** – Creates a new headline box on the page. See *Adding Headlines* on page 50 for more information.

17. **Add Clip Art** – Opens a window for choosing and adding clip art to the current page. See *Adding Clip Art* on page 55 for more information.

18. **Add Shape or Line Object** – Opens a window for choosing a shape to add to the current page. See *Adding Shapes* on page 59 for more information.

19. **Change Object Layer** – Displays the options for adjusting object layer position. See *Layers* on page 27.

20. **Align Objects** – Displays the options for changing the alignment of objects. See *Aligning Objects* on page 26.

21. **Turn Page Grid On/Off** – Click on this icon to display an overlay grid to assist with accuracy in placing and moving objects.

22. **Turn Ruler Guides On/Off** – Displays/hides the rulers. See *Rulers* on page 69.

23. **Help** – Opens the PrintMaster help topics.
Design Tools

The Design Tools allows you to quickly modify pages and page objects. Click on a heading (e.g. Backgrounds, Photos, etc.) to show a console of available functions. To close a console, click on the heading again.

The PrintMaster Design Tools (left side of the program)

See the topics below to read more about each Design Tools item.

- **Backgrounds** (page 102)
- **Photos** (page 103)
- **Text** (page 104)
- **Headlines** (page 105)
- **Clip Art** (page 106)
- **Shapes and Lines** (page 107)
- **Check Project** (page 108)
- **Share Project** (page 109)
Backgrounds

Click on *Backgrounds* to set or change the background of the current project page.

**Background Category**

- Click on a background category (e.g. *Paper*) to open a selection window.
- For *Color* backgrounds, see the instructions in the *Choose Color* topic on page 29.
- For *Paper* and *Texture* backgrounds, double-click on category names to show the available backgrounds. Click on a background name to see a preview in the right side of the window. Click **OK** to apply the background.
- Click on the *Custom* icon to open a window for choosing an image file from your hard drive to use as a background. Browse to an image file, click on the thumbnail of the image, and click **OK**.

**Opacity**

Reducing the opacity of a background will lighten it, (to make dark text easier to read, for example). To adjust the opacity of the background, click on the slider and hold down the mouse button as you drag the slider.

**Apply Background to All Pages**

Click on this button to change the background of every page in the project using the current background settings (background image and opacity).

**Remove**

Click on this icon to clear the background of the current project page.
Photos

Click on Photos to add or edit photos on the current page.

Add Photo

Click on this icon or choose Insert > Add Photo from the menu to add a new photo to the current project page. See Adding Photos on page 34 for more information.

Edit Photo

See the descriptions under the Editing Photos topic on page 37 for more information about editing photos.
Text

Click on Text in the Design Tools to add or edit text on the current page.

Add Text

Click on this icon to add a new text box to the currently selected project page. See the Adding Text topic on page 45 for more information.

Edit Text

See the Editing Text topic on page 45.
**Headlines**

Click on *Headlines* in the Design Tools to add or edit headlines on the current page.

---

**Add Headline**

Click on this icon to add a new text box to the currently selected project page. See the *Adding Headlines* topic on page 50 for more information.

---

**Edit Headline**

See the *Editing Headlines* topic on page 50 for information on editing headlines.
Clip Art

Clip art is a collection of graphic objects that is used for decoration on a page. Click on *Clip Art* to add or edit clip art on the current page.

**Add Clip Art**

This is the same as choosing **Insert > Add Clip Art** from the menu. See *Adding Clip Art* on page 55 for more information.

**Edit Clip Art**

See the descriptions under the *Editing Clip Art* topic on page 56 for more information about editing clip art.
Shapes and Lines

Click on the Shapes and Lines section of the Design Tools to add or edit a shape on the project page.

Add Shape

This is the same as choosing Insert > Add Shape from the menu. See Adding Shapes on page 59 for more information.

Edit Shape

See the descriptions under the Editing Shapes topic on page 60 for more information about editing shapes.
Check Project

Click on the Check Project section of the Design Tools to ensure that the project is ready for output (print, photo album, etc.). Refer to the description of each function below:

Preview Project

Click on this icon to view your project in Viewer Mode, which simulates the way a project will appear in print. See Viewer Mode on page 65.

Check Spelling

Click on this icon to start a spell check which processes the entire project, checking all text boxes on unlocked project pages for spelling. See Check Spelling on page 66.

Check for Errors

Click on this icon to search the project for potential problems and display a list of any errors. This function primarily searches for corrupt objects, missing files, and photos and text that extend beyond the edge of the page canvas. See Check for Errors on page 67.
Share Project

PrintMaster provides a number of ways to share your project with family and friends. The descriptions of each output option are provided below.

**Print**

Print the entire project, or individual pages, on your home computer’s printer. To print your project, click on the *Print* option and see *Print* on page 71 to continue.

**Export**

This option will save each project page as a JPEG or PNG image file, which can be stored on your computer or sent to family and friends. To create the images, click on the *Export* option and see *Export* on page 76 to continue.

**Photo Album**

This option will save each page as a high quality image file which will be uploaded to the photo album website to be made into a hardbound book. To create files for a photo album, click on the *Photo Album* option and see *Photo Album* on page 80 to continue.

**Greeting Card**

Output a page of your project as a greeting card. This service allows you to order printed greeting cards, which can be mailed to family and friends. To create a greeting card, click on the *Greeting Card* option and see *Greeting Card* on page 84 to continue.

**Calendar**

To have your project made into a calendar, click on the *Calendar* option and see *Calendar* on page 87 to continue.
Page Canvas

The Page Canvas provides a few object editing functions in addition to the functions described in the Working with Page Objects topic (see page 24).

Right-Click Menu

Click with the right mouse button on an object to bring up the following menu:

- **Bring to Front** – Places the object on top of all other objects.
- **Send to Back** – Places the object behind all other objects.
- **Bring Forward** – Moves the object up one layer.
- **Send Backward** – Pushes the object back one layer.
- **Align** – Provides the following options for aligning objects with each other or the page:
  - Top – Aligns all selected objects to the topmost object on the page.
  - Middle – Lines up the vertical middle of each selected object.
  - Bottom – Aligns all selected objects to the bottommost object on the page.
  - Left – Aligns all selected objects to the leftmost object on the page.
  - Center – Lines up the horizontal center of each selected object.
  - Right – Aligns all selected objects to the rightmost object on the page.
  - Center Vertical – Places all selected objects in the vertical center of the page.
  - Center Horizontal – Places all selected objects in the horizontal center of the page.
- **Cut** – Removes a page object from the page, but saves it in memory so that it may be pasted to another location.
- **Copy** – Saves a page object in memory so that it may be pasted to another location.
- **Edit Object** – Opens the Object Settings window, allowing you to change the size and position of the object.
- **Delete** – Removes a page object from the project.
- **Lock Object** – Fixes the position and size of the currently selected page object so that it cannot be edited.

Double-Click

Double-click a photo to open the crop function (see Crop on page 40).

Double-click clip art or shapes to open the Object Settings window. See the description of the Object Settings functions in the Edit topic in the Shapes area on page 63 for more information.

Double-click a text box to change the text (see Editing Text on page 45).
**Resource Gallery**

The Resource Gallery shown on the right side of PrintMaster allows you to add objects to project pages quickly. It provides quick access to photos, clip art, shapes and lines, page layouts, backgrounds, and headline styles.

*Note: Clicking on the Resource Gallery heading will hide the gallery.*

To use the Resource Gallery:

- Click on one of the icons at the top of the gallery to show available resources.
- To add a resource to a page, click on it, hold down the mouse button, and drag the mouse to the page canvas. When you release the mouse button, PrintMaster will place the object at your current cursor position. You can also double-click on an object to add it to the page.
- Some resource types include a **Browse** button. Click the button to change the current set (folder) of resources, and then click on a new folder. Click on plus or arrow symbols to expand folders in the *Clip Art Category* or *Choose Photos Folder* window. Then click the **Open** button.
- If the Photos icon is selected, the gallery shows the thumbnails of all the photos in the current photo folder. The name of the folder appears at the top of the pane.
- **Photos:** If the page has an unfilled photo box, you can fill the box by clicking on the Photos icon and then dragging one of the photo thumbnails over the box. The box will highlight in blue to indicate that it will be filled. When you release the mouse, the photo will be placed in the box.
- **Photo Layout Notes:** When you drag a photo layout option to the page, PrintMaster will update the page with the new layout. Please be aware that if you choose a layout with fewer photos than the current page, PrintMaster will remove some of the photos from the page. Photos on the page will be cropped to accommodate the layout. It is best, but not necessary, to choose layouts that contain the same type of photos as the current page.
Page Thumbnails
The bottom portion of PrintMaster displays a thumbnail of the pages in the project.

Right-Click Options
The following functions are available by clicking with the right mouse button on a page thumbnail:

- **Insert Page After** – Opens the *Add New Page* dialog for choosing a page template. After you select a page template, PrintMaster creates a new page with the selected template after the page that you right-clicked.

- **Insert Page Before** – Opens the *Add New Page* dialog for choosing a page template. After you select a page template, PrintMaster creates a new page with the selected template before the page that you right-clicked.

- **Duplicate Page** – Makes an exact copy of the right-clicked page.

- **Delete** – Removes the page that you right-clicked from the project.

Reordering Pages
To move a page to a different position in the project, click on the page thumbnail in the *Page Thumbnails*, hold down the mouse button, and drag the page to its new position.